<!doctype html>
<html class="no-js" lang="en-US">
  <head>
	  
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MWX3KGQ');</script>
<!-- End Google Tag Manager -->
	  
	  <!-- Determining the channel -->
	    <!-- this is child theme head code -->
    <meta charset="UTF-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="format-detection" content="telephone=no">
	  		

 <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var postID = "68401";
  var catID = "";
 
  	  //console.log(postID);
	  //console.log($cat);
		
	window.googletag = window.googletag || {cmd: []};
  	googletag.cmd.push(function() {  
	  // Leaderboards Mapping
		var leaderboardmap = googletag.sizeMapping().
			addSize([0, 0], [[320, 50]]).
			addSize([750, 0], [[728, 90]]).
			addSize([1024, 0], [[970, 90], [728, 90]]).
			build();
		var leaderboardheadermap = googletag.sizeMapping().
			addSize([0, 0], [[320, 50]]).
			addSize([1024, 0], [[728, 90]]).
			build();
		// Rectangle Mapping
		var rectanglemap = googletag.sizeMapping().
			addSize([0, 0], [[300, 250], [300, 600], [250, 250]]).
			addSize([750, 0], [[300, 250], [250, 250], [250, 500], [300, 600]]).
			build();
    
		googletag.defineSlot('/21861232439/FOO_Leaderboard1', [[728, 90], [320, 50]], 'div-gpt-ad-Leaderboard1').defineSizeMapping(leaderboardheadermap).setCollapseEmptyDiv(true, true).addService(googletag.pubads());
		googletag.defineSlot('/21861232439/FOO_Leaderboard3', [[728, 90], [970, 90], [320, 50]], 'div-gpt-ad-Leaderboard3').defineSizeMapping(leaderboardmap).setCollapseEmptyDiv(true, true).addService(googletag.pubads());
		googletag.defineSlot('/21861232439/FOO_Leaderboard2', [[728, 90], [970, 90], [320, 50]], 'div-gpt-ad-Leaderboard2').defineSizeMapping(leaderboardmap).setCollapseEmptyDiv(true, true).addService(googletag.pubads());
		googletag.defineSlot('/21861232439/FOO_Rectangle1', [[300, 600], [300, 250], [250, 250], [250, 500]], 'div-gpt-ad-Rectangle1').defineSizeMapping(rectanglemap).setCollapseEmptyDiv(true, true).addService(googletag.pubads());
		googletag.defineSlot('/21861232439/FOO_Rectangle2', [[300, 600], [300, 250], [250, 250], [250, 500]], 'div-gpt-ad-Rectangle2').defineSizeMapping(rectanglemap).setCollapseEmptyDiv(true, true).addService(googletag.pubads());
		googletag.defineSlot('/21861232439/FOO_Rectangle3', [[300, 600], [300, 250]], 'div-gpt-ad-Rectangle3').defineSizeMapping(rectanglemap).setCollapseEmptyDiv(true, true).addService(googletag.pubads());
		googletag.defineSlot('/21861232439/FOO_Exclusive', [[300, 600], [300, 250], [250, 250], [250, 500], ['fluid']], 'div-gpt-ad-Exclusive').setCollapseEmptyDiv(true, true).addService(googletag.pubads());
		googletag.defineSlot('/21861232439/FOO_Exclusive2', [[300, 600], [300, 250], [250, 250], [250, 500], ['fluid']], 'div-gpt-ad-Exclusive2').setCollapseEmptyDiv(true, true).addService(googletag.pubads());
		googletag.defineSlot('/21861232439/FOO_Exclusive3', [[300, 600], [300, 250], [250, 250], [250, 500], ['fluid']], 'div-gpt-ad-Exclusive3').setCollapseEmptyDiv(true, true).addService(googletag.pubads());
		
		//googletag.pubads().setTargeting("categoryid", "");
		googletag.pubads().setTargeting("postid", postID);

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
  });
</script>

	  <style>
	  .tt-header {
			border-bottom: solid 2px #EAA530;
		}
		.tt-header .main-nav > ul > li.active > a, .tt-header .main-nav > ul > li:hover > a, .tt-s-popup-btn:hover, .tt-header.color-2 .top-menu a:hover, .tt-header.color-2 .top-social a:hover, .tt-s-popup-submit:hover .fa, .tt-mslide-label a:hover, .tt-sponsor-title:hover, .tt-sponsor.type-2 .tt-sponsor-title:hover, .tt-post-title:hover, .tt-post-label span a:hover, .tt-post-bottom a:hover, .tt-post-bottom a:hover .fa, .tt-post.light .tt-post-title:hover, .tt-blog-user-content a:hover, .tt-blog-user.light .tt-blog-user-content a:hover, .simple-img-desc a:hover, .tt-author-title:hover, .tt-author-social a:hover, .tt-blog-nav-title:hover, .tt-comment-label a:hover, .tt-comment-reply:hover, .tt-comment-reply:hover .fa, .comment-reply-link:hover, .comment-reply-link:hover .fa, .comment-edit-link:hover, .tt-search-submit:hover, .tt-news-title:hover, .tt-mblock-title:hover, .tt-mblock-label a:hover, .simple-text a, .c-btn.type-1.style-2.color-2:hover, .c-btn.type-2:hover, .c-btn.type-3.color-2:hover, .c-btn.type-3.color-3, .sidebar-item.widget_recent_posts_entries .tt-post.dark .tt-post-title:hover, .tt-post-cat a:hover, .sidebar-item.widget ul li a:hover, .tt-small-blog-slider .tt-h4-title a:hover, .tt-comment-form .form-submit:hover {
			color: #EAA530;
		}
		  .sidebar-heading-style4 .tt-title-text, .sidebar-heading-style5 .tt-title-text, .sidebar-heading-style3 .tt-title-block, .sidebar-heading-style6 .tt-title-text {
			background: #EAA530;
		}
		  
		  
		  
		  .bp-section-heading .tt-title-text {
				background-color: #EAA530 !important;
			}
		  .bp-section-heading .tt-title-text::after {
				border-color: transparent transparent transparent #EAA530 !important;
			}
		  .style5.tt-title-block, .sidebar-heading-style5.tt-title-block {
				border-bottom: 1px solid #EAA530 !important;
			}
		  a.view-more-links {
				color: #EAA530 !important;
			}
		  
	  	  	  </style>

    
	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>5 Tips to Gain the Best Customer Experience During COVID-19 - Retail and Hospitality Hub</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://retailandhospitalityhub.com/food-service/food-service-industry-updates/5-tips-to-gain-the-best-customer-experience-during-covid-19/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="5 Tips to Gain the Best Customer Experience During COVID-19 - Retail and Hospitality Hub" />
	<meta property="og:description" content="Since the start of the pandemic, restaurants across the country have been on a rollercoaster ride. Businesses have been forced to pivot away from on-premises dining to offer online ordering and take-out services. While some had well-established services already in place, others have had to start from nothing to provide these capabilities. With that in [&hellip;]" />
	<meta property="og:url" content="https://retailandhospitalityhub.com/food-service/food-service-industry-updates/5-tips-to-gain-the-best-customer-experience-during-covid-19/" />
	<meta property="og:site_name" content="Retail and Hospitality Hub" />
	<meta property="article:published_time" content="2020-09-25T19:01:41+00:00" />
	<meta property="article:modified_time" content="2020-09-25T20:45:54+00:00" />
	<meta property="og:image" content="https://retailandhospitalityhub.com/wp-content/uploads/2020/09/food-delivery-pexels-norma-mortenson-4393668-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1707" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://retailandhospitalityhub.com/#website","url":"https://retailandhospitalityhub.com/","name":"Retail and Hospitality Hub","description":"","potentialAction":[{"@type":"SearchAction","target":"https://retailandhospitalityhub.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://retailandhospitalityhub.com/food-service/food-service-industry-updates/5-tips-to-gain-the-best-customer-experience-during-covid-19/#primaryimage","inLanguage":"en-US","url":"https://retailandhospitalityhub.com/wp-content/uploads/2020/09/food-delivery-pexels-norma-mortenson-4393668-scaled.jpg","width":2560,"height":1707},{"@type":"WebPage","@id":"https://retailandhospitalityhub.com/food-service/food-service-industry-updates/5-tips-to-gain-the-best-customer-experience-during-covid-19/#webpage","url":"https://retailandhospitalityhub.com/food-service/food-service-industry-updates/5-tips-to-gain-the-best-customer-experience-during-covid-19/","name":"5 Tips to Gain the Best Customer Experience During COVID-19 - Retail and Hospitality Hub","isPartOf":{"@id":"https://retailandhospitalityhub.com/#website"},"primaryImageOfPage":{"@id":"https://retailandhospitalityhub.com/food-service/food-service-industry-updates/5-tips-to-gain-the-best-customer-experience-during-covid-19/#primaryimage"},"datePublished":"2020-09-25T19:01:41+00:00","dateModified":"2020-09-25T20:45:54+00:00","author":{"@id":"https://retailandhospitalityhub.com/#/schema/person/35190d428410fc56ac5614509fe0aaa5"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://retailandhospitalityhub.com/food-service/food-service-industry-updates/5-tips-to-gain-the-best-customer-experience-during-covid-19/"]}]},{"@type":"Person","@id":"https://retailandhospitalityhub.com/#/schema/person/35190d428410fc56ac5614509fe0aaa5","name":"Larry Aylward","image":{"@type":"ImageObject","@id":"https://retailandhospitalityhub.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f0a22379d789a6dbf3c9076712687960?s=96&d=blank&r=g","caption":"Larry Aylward"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Retail and Hospitality Hub &raquo; Feed" href="https://retailandhospitalityhub.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Retail and Hospitality Hub &raquo; Comments Feed" href="https://retailandhospitalityhub.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/retailandhospitalityhub.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://retailandhospitalityhub.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://retailandhospitalityhub.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://retailandhospitalityhub.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='different-menus-in-different-pages-css'  href='https://retailandhospitalityhub.com/wp-content/plugins/different-menus-in-different-pages-premium/public/css/different-menus-for-different-page-public.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wtwp-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://retailandhospitalityhub.com/wp-content/plugins/wp-testimonial-with-widget/assets/css/slick.css?ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wptww-public-css-css'  href='https://retailandhospitalityhub.com/wp-content/plugins/wp-testimonial-with-widget/assets/css/testimonials-style.css?ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-theme-css'  href='https://retailandhospitalityhub.com/wp-content/themes/magplus/css/font-awesome.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ytv-playlist-css'  href='https://retailandhospitalityhub.com/wp-content/themes/magplus/css/ytv.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-theme-css'  href='https://retailandhospitalityhub.com/wp-content/themes/magplus/css/bootstrap.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='magplus-main-style-css'  href='https://retailandhospitalityhub.com/wp-content/themes/magplus/css/style.css?ver=5.3' type='text/css' media='all' />
<style id='magplus-main-style-inline-css' type='text/css'>
.tt-header .main-nav > ul > li:not(.mega) > ul > li > a:hover,
      .tt-header .main-nav > ul > li:not(.mega) > ul > li > ul > li > a:hover,
      .mega.type-2 ul.tt-mega-wrapper li>ul a:hover,
      .tt-mega-list a:hover,.tt-s-popup-devider:after,
      .tt-s-popup-close:hover:before,.tt-s-popup-close:hover:after,.tt-tab-wrapper.type-1 .tt-nav-tab-item:before,
      .tt-pagination a:hover,.tt-pagination li.active a,.tt-thumb-popup-close:hover,.tt-video-popup-close:hover,
      .c-btn.type-1.color-2:before,.c-btn.type-1.style-2.color-2, .page-numbers a:hover, .page-numbers li span.current,.tpl-progress .progress-bar, .c-pagination.color-2 .swiper-active-switch, .tt-comment-form .form-submit,
      .woo-pagination span.current, .woo-pagination a:hover {
        background: #173e60;
      }

      .tt-header .main-nav > ul > li.active > a,
      .tt-header .main-nav > ul > li:hover > a,.tt-s-popup-btn:hover,
      .tt-header.color-2 .top-menu a:hover,.tt-header.color-2 .top-social a:hover,
      .tt-s-popup-submit:hover .fa,.tt-mslide-label a:hover,
      .tt-sponsor-title:hover,.tt-sponsor.type-2 .tt-sponsor-title:hover,
      .tt-post-title:hover,.tt-post-label span a:hover,
      .tt-post-bottom a:hover,.tt-post-bottom a:hover .fa,
      .tt-post.light .tt-post-title:hover,.tt-blog-user-content a:hover,
      .tt-blog-user.light .tt-blog-user-content a:hover,.simple-img-desc a:hover,
      .tt-author-title:hover,.tt-author-social a:hover,.tt-blog-nav-title:hover,
      .tt-comment-label a:hover,.tt-comment-reply:hover,
      .tt-comment-reply:hover .fa,
      .comment-reply-link:hover,
      .comment-reply-link:hover .fa,
      .comment-edit-link:hover,.tt-search-submit:hover,.tt-news-title:hover,
      .tt-mblock-title:hover,.tt-mblock-label a:hover,.simple-text a,
      .c-btn.type-1.style-2.color-2:hover,.c-btn.type-2:hover,.c-btn.type-3.color-2:hover,
      .c-btn.type-3.color-3, .sidebar-item.widget_recent_posts_entries .tt-post.dark .tt-post-title:hover, .tt-post-cat a:hover, .sidebar-item.widget ul li a:hover, .tt-small-blog-slider .tt-h4-title a:hover, .tt-comment-form .form-submit:hover {
        color: #173e60;
      }

      .c-pagination.color-2 .swiper-pagination-switch,
      .c-pagination.color-2 .swiper-active-switch,.tt-search input[type="text"]:focus,
      #loader,.c-btn.type-1.color-2,.c-input:focus,.c-btn.type-3.color-2:hover,.c-area:focus, .tt-title-text,
      .c-pagination.color-2 .swiper-pagination-switch, .tt-comment-form .form-submit, .custom-arrow-left.tt-swiper-arrow-3:hover, .custom-arrow-right.tt-swiper-arrow-3:hover {
        border-color: #173e60;
      }.tt-header-type-5 .logo, .tt-header .logo {max-width:autopx;height:autopx;line-height:autopx;}.tt-header .main-nav > ul > li:hover > a {background:#f25822;}.tt-mslide-cat,.tt-slide-2-cat,.tt-mblock-cat {display:none !important;}.tt-mslide-author,.tt-mblock-label > span {display:none !important;}.coment-item {display:none;}body.archive .tt-post-views {display:none !important;}body.archive .tt-post-comment {display:none !important;}@media (max-width:767px) {.tt-iframe.smallVid {display:block !important;}}@media (max-width:767px) {.tt-header-type-5 .logo, .tt-header .logo {max-width:190px;height:autopx;line-height:autopx;}.tt-header .logo img {max-height:autopx !important;}}@font-face {font-family:;src:;font-weight: normal;font-style: normal;}
</style>
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://retailandhospitalityhub.com/wp-content/themes/magplus/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_child-css'  href='https://retailandhospitalityhub.com/wp-content/themes/magplus-child/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='magplus-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='magplus-material-icon-css'  href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=5.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://retailandhospitalityhub.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Poppins:700,500|Open Sans:400&#038;display=swap&#038;ver=5.5.1" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Poppins:700,500|Open Sans:400&#038;display=swap&#038;ver=5.5.1" media="print" onload="this.media='all'"><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Poppins:700,500|Open Sans:400&#038;display=swap&#038;ver=5.5.1" /></noscript><script type='text/javascript' src='https://retailandhospitalityhub.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://retailandhospitalityhub.com/wp-content/plugins/different-menus-in-different-pages-premium/public/js/different-menus-for-different-page-public.js?ver=2.2.0' id='different-menus-in-different-pages-js'></script>
<link rel="https://api.w.org/" href="https://retailandhospitalityhub.com/wp-json/" /><link rel="alternate" type="application/json" href="https://retailandhospitalityhub.com/wp-json/wp/v2/posts/68401" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://retailandhospitalityhub.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://retailandhospitalityhub.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://retailandhospitalityhub.com/?p=68401' />
<link rel="alternate" type="application/json+oembed" href="https://retailandhospitalityhub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fretailandhospitalityhub.com%2Ffood-service%2Ffood-service-industry-updates%2F5-tips-to-gain-the-best-customer-experience-during-covid-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://retailandhospitalityhub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fretailandhospitalityhub.com%2Ffood-service%2Ffood-service-industry-updates%2F5-tips-to-gain-the-best-customer-experience-during-covid-19%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.18" />
<style type="text/css" media="all">

</style>
    <meta property="og:image" content="https://retailandhospitalityhub.com/wp-content/uploads/2020/09/food-delivery-pexels-norma-mortenson-4393668-scaled.jpg"/>
    <meta name="twitter:image:src" content="https://retailandhospitalityhub.com/wp-content/uploads/2020/09/food-delivery-pexels-norma-mortenson-4393668-scaled.jpg">
  <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>                <style type="text/css">
                    body[class^="guest-author"] a[href=''] {
                        pointer-events: none;
                        color: inherit;
                        text-decoration: inherit;
                    }
                </style>
                <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://retailandhospitalityhub.com/wp-content/uploads/2020/07/cropped-r-h-hub-square-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://retailandhospitalityhub.com/wp-content/uploads/2020/07/cropped-r-h-hub-square-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://retailandhospitalityhub.com/wp-content/uploads/2020/07/cropped-r-h-hub-square-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://retailandhospitalityhub.com/wp-content/uploads/2020/07/cropped-r-h-hub-square-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">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</style>
		<style type="text/css" id="magplus_theme_options-dynamic-css" title="dynamic-css" class="redux-options-output">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</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	  
	  	
 	  
  </head>
  <body class="post-template-default single single-post postid-68401 single-format-standard wp-embed-responsive channel-food-service  full-page header-style7 tt-top-header-disable tt-disable-sticky guest-author-2.2 wpb-js-composer js-comp-ver-6.0.5 vc_responsive">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MWX3KGQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
 <!-- Joyce Custom Navigation -->
	  <div class="channel-menu-container">
		  <nav class="channel-menu-nav">
			  <ul class="channel-menu-list">
				  <li class="channel-menu-item retail"> <a href="/retail/"> Retail</a></li>
				  <li class="channel-menu-item food-service"> <a href="/food-service/">Food Service</a></li>
				  <li class="channel-menu-item supply-chain"> <a href="/supply-chain/"> Supply Chain</a></li>
				  <li class="channel-menu-item manufacturing"> <a href="/manufacturing/"> Manufacturing</a></li>
				  <li class="channel-menu-item franchising"> <a href="/franchising/"> Franchising</a></li>
				  <li class="channel-menu-item hotel"> <a href="/hotel/"> Hotel</a></li>
			  </ul>
		  </nav>
		  
	 		  <a href="/"><img src="/wp-content/uploads/evergreen/retail-hospitality-hub-logo-transparent.png" class="rhh-logo"></a>
		  	  </div>
  <div id="wrapper">

        <div class="tt-mobile-block">
        <div class="tt-mobile-close"></div>
                <nav class="tt-mobile-nav">
          <ul id="side-header-nav" class="side-menu"><li id="menu-item-64023" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-64023"><a href="/food-service/">Home</a></li>
<li id="menu-item-64024" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64024"><a href="#">Channels</a>
<ul class="sub-menu">
	<li id="menu-item-64025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64025"><a href="https://retailandhospitalityhub.com/food-service/">Food Service</a></li>
	<li id="menu-item-64026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64026"><a href="https://retailandhospitalityhub.com/franchising/">Franchising</a></li>
	<li id="menu-item-64027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64027"><a href="https://retailandhospitalityhub.com/hotel/">Hotel</a></li>
	<li id="menu-item-64028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64028"><a href="https://retailandhospitalityhub.com/manufacturing/">Manufacturing</a></li>
	<li id="menu-item-64029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64029"><a href="https://retailandhospitalityhub.com/retail/">Retail</a></li>
	<li id="menu-item-64030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64030"><a href="https://retailandhospitalityhub.com/supply-chain/">Supply Chain</a></li>
</ul>
</li>
<li id="menu-item-64040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64040"><a href="https://retailandhospitalityhub.com/food-service/about-us-food-service/">About Us</a></li>
<li id="menu-item-64032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64032"><a href="https://retailandhospitalityhub.com/work-with-us/">Work With Us</a></li>
<li id="menu-item-64033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64033"><a href="https://retailandhospitalityhub.com/contact/">Contact Us</a></li>
<li id="menu-item-64034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64034"><a href="https://retailandhospitalityhub.com/newsletter-sign-up/">Newsletter Subscription</a></li>
<li id="menu-item-64910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64910"><a href="#">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-64956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64956"><a href="https://retailandhospitalityhub.com/category/food-service/food-service-newsletter-archives/">Newsletter Archives</a></li>
</ul>
</li>
</ul>        </nav>
    </div>
    <div class="tt-mobile-overlay"></div>
        <div class="tt-s-popup">
      <div class="tt-s-popup-overlay"></div>
      <div class="tt-s-popup-content">
        <div class="tt-s-popup-layer"></div>
        <div class="tt-s-popup-container">
          <form action="https://retailandhospitalityhub.com/" method="get" class="tt-s-popup-form">
            <div class="tt-s-popup-field">
              <input type="text" id="s" name="s" value="" placeholder="Type to search" class="input" required>
              <div class="tt-s-popup-devider"></div>
              <h3 class="tt-s-popup-title">Type to search</h3>     
            </div>
            <a href="#" class="tt-s-popup-close"></a>
          </form> 
        </div>
      </div>
    </div>
        <div class="tt-video-popup">
      <div class="tt-video-popup-overlay"></div>
      <div class="tt-video-popup-content">
        <div class="tt-video-popup-layer"></div>
        <div class="tt-video-popup-container">
          <div class="tt-video-popup-align">
            <div class="embed-responsive embed-responsive-16by9">
              <iframe class="embed-responsive-item" src="about:blank"></iframe>
            </div>
          </div>
          <div class="tt-video-popup-close"></div>
        </div>
      </div>
    </div> 

    <div class="tt-thumb-popup">
      <div class="tt-thumb-popup-overlay"></div>
      <div class="tt-thumb-popup-content">
        <div class="tt-thumb-popup-layer"></div>
        <div class="tt-thumb-popup-container">
          <div class="tt-thumb-popup-align">
            <img class="tt-thumb-popup-img img-responsive" src="about:blank" alt="">
          </div>
          <div class="tt-thumb-popup-close"></div>
        </div>
      </div>
    </div>  
  
  <div id="content-wrapper">
  
<header class="tt-header tt-header-type-4 tt-header-style-link full-page">
  <div class="tt-header-wrapper">
    <div class="top-inner clearfix">
      <div class="container flex-header">
		  		  <a href="/food-service/" class="logo"><img src="/wp-content/uploads/evergreen/logo-channel-food-service.jpg?v=2" alt="" style="max-height: 85px;"></a>
		  <div class="header-ad-space">
			<div id='div-gpt-ad-Leaderboard1'>
				<script>
					googletag.cmd.push(function () { googletag.display('div-gpt-ad-Leaderboard1'); });
				</script>
			</div>
		  </div>
		          <div class="cmn-toggle-switch"><span></span></div>
        <div class="cmn-mobile-switch"><span></span></div>
        <a class="tt-s-popup-btn"><i class="fa fa-search" aria-hidden="true"></i></a>
      </div>
    </div>
    <div class="toggle-block">
      <div class="toggle-block-container">
        <nav class="main-nav clearfix">
          <ul id="nav" class="menu"><li class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-64023"><a href="/food-service/">Home</a></li><li class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64024 parent"><a href="#">Channels<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64025"><a href="https://retailandhospitalityhub.com/food-service/">Food Service</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64026"><a href="https://retailandhospitalityhub.com/franchising/">Franchising</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64027"><a href="https://retailandhospitalityhub.com/hotel/">Hotel</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64028"><a href="https://retailandhospitalityhub.com/manufacturing/">Manufacturing</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64029"><a href="https://retailandhospitalityhub.com/retail/">Retail</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64030"><a href="https://retailandhospitalityhub.com/supply-chain/">Supply Chain</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64040"><a href="https://retailandhospitalityhub.com/food-service/about-us-food-service/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64032"><a href="https://retailandhospitalityhub.com/work-with-us/">Work With Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64033"><a href="https://retailandhospitalityhub.com/contact/">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64034"><a href="https://retailandhospitalityhub.com/newsletter-sign-up/">Newsletter Subscription</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64910 parent"><a href="#">Resources<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64956"><a href="https://retailandhospitalityhub.com/category/food-service/food-service-newsletter-archives/">Newsletter Archives</a></li></ul></li></ul>			<div class="social-link-container">
			 					<a class="social-link twitter" href="https://twitter.com/FoodService_BP" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>	
									<a class="social-link" href="https://business.facebook.com/Food-Best-Practices-628298484459291/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"> </i> </a>
									<a class="social-link" href="https://www.linkedin.com/company/food-best-practices/" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
						
		  </div>  	
        </nav>

        
      </div>
    </div>
  </div>
</header>
    </div>


<div class="container">
    <div class="empty-space marg-lg-b30 marg-sm-b20 marg-xs-b15"></div>
  
    <div class="row">
    <div class="col-md-8">

 <!-- dual sidebar-->

                <article class="post-68401 post type-post status-publish format-standard has-post-thumbnail hentry category-food-service-industry-updates category-franchising-industry-updates tag-customer-experience tag-foodservice">
        <!-- TT-BLOG-CATEGORY -->
        <div class="tt-blog-category post-single">
                          <a class="c-btn type-3 color-3" href="https://retailandhospitalityhub.com/category/food-service/food-service-industry-updates/">Food Service Industry Updates</a>
                             <a class="c-btn type-3 color-3" href="https://retailandhospitalityhub.com/category/franchising/franchising-industry-updates/">Franchising Industry Updates</a>
                     </div>


        <div class="empty-space marg-lg-b10"></div>
        <h1 class="c-h1">5 Tips to Gain the Best Customer Experience During COVID-19</h1>
        <div class="empty-space marg-lg-b5"></div>

        <!-- TT-BLOG-USER -->
        
        <div class="tt-blog-user clearfix">

          <a class="tt-blog-user-img" href="">
            <img alt='' src='https://secure.gravatar.com/avatar/?s=40&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=80&#038;d=blank&#038;r=g 2x' class='tt-comment-form-ava avatar-40 photo avatar-default' height='40' width='40' loading='lazy'/>          </a>
          <div class="tt-blog-user-content">
            <span class="tt-post-author-single"><a href="">Jon Rice and Doug Reifschneider</a></span>
            <span class="tt-post-date-single">September 25, 2020</span>
          </div>
        </div>                            
        

        <div class="empty-space marg-lg-b10"></div>

        
        <div class="tt-share position-2">
          <h5 class="tt-share-title">Share</h5>
          <ul class="tt-share-list">        
    <li><a class="tt-share-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://retailandhospitalityhub.com/food-service/food-service-industry-updates/5-tips-to-gain-the-best-customer-experience-during-covid-19/"><i class="fa fa-linkedin" aria-hidden="true"></i></a></li>
    <li><a class="tt-share-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://retailandhospitalityhub.com/food-service/food-service-industry-updates/5-tips-to-gain-the-best-customer-experience-during-covid-19/"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
    <li><a class="tt-share-twitter" href="https://twitter.com/home?status=https://retailandhospitalityhub.com/food-service/food-service-industry-updates/5-tips-to-gain-the-best-customer-experience-during-covid-19/"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
    <li><a class="tt-share-pinterest" href="https://pinterest.com/pin/create/button/?url=&amp;media=https://retailandhospitalityhub.com/wp-content/uploads/2020/09/food-delivery-pexels-norma-mortenson-4393668-scaled.jpg&amp;description=5+Tips+to+Gain+the+Best+Customer+Experience+During+COVID-19"><i class="fa fa-pinterest" aria-hidden="true"></i></a></li>
</ul>
        </div>
        
        <!-- TT-DEVIDER -->
        <div class="tt-devider"></div>
        <div class="empty-space marg-lg-b20"></div>

              		<div class="tt-featured-image">
			

      <a class="tt-thumb" href="https://retailandhospitalityhub.com/wp-content/uploads/2020/09/food-delivery-pexels-norma-mortenson-4393668-scaled.jpg">
        <img class="img-responsive" src="https://retailandhospitalityhub.com/wp-content/uploads/2020/09/food-delivery-pexels-norma-mortenson-4393668-820x394.jpg" >
        <span class="tt-thumb-icon">
          <i class="fa fa-arrows-alt" aria-hidden="true"></i>
        </span>
		  
      </a>
			</div>
          
        
        <div class="empty-space marg-lg-b10 marg-sm-b5"></div>

        <div class="simple-text size-4 tt-content title-droid margin-big">
          
<p>Since the start of the pandemic, restaurants across the country have been on a rollercoaster ride. Businesses have been forced to pivot away from on-premises dining to offer online ordering and take-out services. While some had well-established services already in place, others have had to start from nothing to provide these capabilities. With that in mind, here are five tips for planning for the future to provide the best service:</p>



<h2>1. <strong>Understand Your Customers</strong></h2>



<p>Whether fine dining or fast casual, great service now revolves around the customer experience you bring to every interaction. Your customers need to know that they can depend on you to safely prepare their food and to keep it hot, in the moment they want to pick it up or have it delivered. For this to work seamlessly, you need to know if:</p>



<ul><li>Your web and mobile ordering systems are operational.</li><li>The customer must go inside the store for pickup, or if you’re going to deliver it to them at the curb.</li><li>You’re going to offer home delivery as an option, and how much it will cost.</li></ul>



<p>Whichever pickup or delivery options you provide, make them as seamless as possible to meet new consumer expectations.</p>



<h2>2. <strong>Focus on Personalization</strong></h2>



<p>Many restaurants have set themselves apart by offering exceptional personalized service. The people that answer the phone for takeout orders are now your frontline for customers. They need to be attentive to customer needs and develop the ability to upsell or offer alternatives while taking orders. When your customers call, your employees should:</p>



<ul><li>Pick up the phone right away and say a friendly “hello.”</li><li>Recognize the order number and greet the customer by name.</li><li>Know the customers’ ordering history so they can personalize the experience.</li><li>Ask about specific requirements or instructions.</li></ul>



<p>It all comes down to making a connection. Realize that these services are here to stay and the skills you develop now will pay off down the road.</p>



<h2>3. <strong>Prepare for Changing Conditions</strong></h2>



<p>Across the country, openings and closings are in flux. Some establishments have opened, only to find that they may have to close again. Crisis planning plays a critical part in how successfully you restart. You need to adapt your concept and put the right processes in place for the restaurant to comfortably open as efficiently as possible. No one can know how often they will need to reopen or close, so your plan needs to address changing conditions. While disruptive, it’s an opportunity to fortify your systems, put training materials together and rearrange your establishment to accommodate your customers as safely as possible.</p>



<h2>4. <strong>Create Frictionless Transactions</strong></h2>



<p>Contactless delivery is the new partner to frictionless transactions — from ordering, to picking up food and to paying with a credit card. The more you can integrate, the better. For in-house dining, how tables are separated, how plexiglass partitions are used and how staff adhere to new policies and procedures all reinforce the level of trust your customers will have in your establishment. This in turn helps the guest experience become a more pleasant one.</p>



<h2>5. <strong>Implement New Technology</strong></h2>



<p>While some restaurants may be a bit behind the curve in terms of investing in technology, the good news is that there are a variety of new tools available for the hospitality space. Whether it&#8217;s online ordering, reservations, or touchless pay systems, many technology systems are both easy to implement and affordable. Be sure to make use of the free tools that are out there — check that all your listings on social media, Google and Yelp are up to date with your correct name, address, phone and hours of operation so when people look for you, they see accurate and current information.&nbsp;</p>



<p>Brands that were positioned with the right technology, such as pizza delivery and other fast and casual outlets have thrived during the pandemic. But for all restaurants, now is the time to put these tools in place. You don’t have to wait for perfection — get into the mix and adopt the technology tools that make it easy for customers to order, pay and pick up.</p>



<h2><strong>Bottom Line</strong></h2>



<p>Restaurants and hospitality businesses of all stripes have shown great resilience in this challenging time. Many have discovered they are better at adapting to change than they thought when this crisis started. There are many new ideas and best practices that you can put into play to help you get your business moving again and the positive steps you take today will equip you to meet tomorrow’s challenges.</p>



<p><em><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUZmP8TyISuHKhLavft-2BjpeRb2-2B7HUI2groDH0BzgUP3zEvVKnJzlMPBG6ybmeQncfw-3D-3DNOJj_ibWQYQ5-2BbMHmi6ZAtrb-2FFgYpsxrIzBE6o242usaTpDeGE8hwd1RW9U3aPlxnoWUaI7H4j3W09Ro-2BG3PGXv8RMBfACCMLcLeUJqu3bIwXYkoBy4hvjm-2BeaiDiThYlRMMkpVFMz1t7-2FsHCNtK-2Fvo-2Fp-2F5vFvtdoRRMFudnxc3Iml6RotaB85-2FtnBTY1YbJADtQh-2FsgC8R9JlXkXNb1jagFmDs8b3EecfMqhBm0cCaxxe9pkw-2Fp-2FeXDX5oi6yQ4QgLHXJdN-2FHgKOi81qrbjiF9ApkG66nuaRnGepaJNteHZncoKMAls1Jl9i3C4bR9ZRdUAxhQxM0JdHg-2BZFYzu4xp1F3qjUStRYVeGtqwF-2FCWUydmc-3D" target="_blank" rel="noreferrer noopener"><strong>Jon Rice</strong></a>&nbsp;and&nbsp;<a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUZmP8TyISuHKhLavft-2BjpeTJgxeUStHOTLGZzvMGqiYwBURYAEB6lT9MvMxtpko1x3O1JDatJDjEEjqKK593Qvk-3D7uDI_ibWQYQ5-2BbMHmi6ZAtrb-2FFgYpsxrIzBE6o242usaTpDeGE8hwd1RW9U3aPlxnoWUaI7H4j3W09Ro-2BG3PGXv8RMBfACCMLcLeUJqu3bIwXYkoBy4hvjm-2BeaiDiThYlRMMkpVFMz1t7-2FsHCNtK-2Fvo-2Fp-2F5vFvtdoRRMFudnxc3Iml6RotaB85-2FtnBTY1YbJADtQh-2FsgC8R9JlXkXNb1jagFmDqqjjCDGeU8EMIiontddcCA6M1qD-2FxLC8tux99ByGic3VX5lKisoJy2WlilZx29OMuWEoM7YULDWJNlGUOixa8iFmIUmL-2BUtd6grXsdJrExwxjKPbMzD2N39-2FUTal408xJotezwUQvJB2Ybh7Zs-2Fdnc-3D" target="_blank" rel="noreferrer noopener"><strong>Doug Reifschneider</strong></a>&nbsp;are chief marketing officers with&nbsp;Chief Outsiders, a firm focused on working with leaders in retail, food and beverage, and consumer goods businesses to solve inextricable growth challenges. More information at<a href="https://u7061146.ct.sendgrid.net/ls/click?upn=TeZUXWpUv-2B6TCY38pVLo9uCXToPEczo1HTrwITS-2FPK-2BeMZCdexmG4uR0-2FzJZZniXSq3c_ibWQYQ5-2BbMHmi6ZAtrb-2FFgYpsxrIzBE6o242usaTpDeGE8hwd1RW9U3aPlxnoWUaI7H4j3W09Ro-2BG3PGXv8RMBfACCMLcLeUJqu3bIwXYkoBy4hvjm-2BeaiDiThYlRMMkpVFMz1t7-2FsHCNtK-2Fvo-2Fp-2F5vFvtdoRRMFudnxc3Iml6RotaB85-2FtnBTY1YbJADtQh-2FsgC8R9JlXkXNb1jagFmDjJjdu2-2FyvWDhfwzKVC3CQIzkQsjMG8q387-2BEr3Vk1HOEu8nfTVYi8DcDqxFF49d9tl2Fghy-2FXLygTFSXRo9676T6jDQTJ8w66OVwEXNMWHZL67iUDiKi7h359dmmSa34RdbhQH-2FfB2AKz6wYc17Qfg-3D" target="_blank" rel="noreferrer noopener">&nbsp;<strong>www.chiefoutsiders.com</strong></a>.</em></p>



<p></p>



<p></p>



<p></p>
        </div>
                      </article>
      <div class="empty-space marg-lg-b30 marg-sm-b30"></div>
      <span class="tt-tag-title">Tags:</span><ul class="tt-tags"><li><a href="https://retailandhospitalityhub.com/tag/customer-experience/" rel="tag">customer experience</a></li><li><a href="https://retailandhospitalityhub.com/tag/foodservice/" rel="tag">foodservice</a></li></ul>      
    
    <div class="empty-space marg-lg-b50 marg-sm-b30"></div>


    

    
    <!-- TT-NAV -->
    <div class="row">

            <div class="col-sm-6">
        <div class="tt-blog-nav left">
          <div class="tt-blog-nav-label">Previous Article</div>
          <a class="tt-blog-nav-title" href="https://retailandhospitalityhub.com/food-service/food-service-video/big-tipper-and-a-bigger-heart/" rel="prev">Big Tipper and a Bigger Heart</a> 
        </div>
        <div class="empty-space marg-xs-b20"></div>
      </div>
      
            <div class="col-sm-6">
        <div class="tt-blog-nav right">
          <div class="tt-blog-nav-label">Next Article</div>
          <a class="tt-blog-nav-title" href="https://retailandhospitalityhub.com/supply-chain/supply-chain-industry-updates/alls-fair-in-logistics-and-war/" rel="next">All&#8217;s Fair in Supply Chains and War</a>                                    
        </div>
      </div>
          </div>

    <div class="empty-space marg-lg-b55 marg-sm-b50 marg-xs-b30"></div>
  

    
    

    <div class="tt-devider"></div>
    <div class="empty-space marg-lg-b55 marg-sm-b50 marg-xs-b30"></div>

    
    </div>
  <div class="col-md-4">
  <div class="sidebar pleft75 sidebar-heading-style4 right-sidebar">
    <div class="empty-space marg-sm-b60"></div>
          <div id="custom_html-4" class="widget_text sidebar-item widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="sidebar-ads">
<div id='div-gpt-ad-Exclusive'>
		<script>
			googletag.cmd.push(function () { googletag.display('div-gpt-ad-Exclusive'); });
		</script>
	</div>
	</div>
	<div class="sidebar-ads">
	<div id='div-gpt-ad-Exclusive2'>
		<script>
			googletag.cmd.push(function () { googletag.display('div-gpt-ad-Exclusive2'); });
		</script>
	</div>
	</div>
<div class="sidebar-ads">
	<div id='div-gpt-ad-Exclusive3'>
		<script>
			googletag.cmd.push(function () { googletag.display('div-gpt-ad-Exclusive3'); });
		</script>
	</div>
</div></div></div><div class="empty-space marg-lg-b30"></div><div id="gruz0_posts_in_current_widget-2" class="sidebar-item widget widget_gruz0_posts_in_current_widget"><div class="tt-title-block"><h5 class="c-h5 widget-title tt-title-text">You May Also Like</h5></div><div class="empty-space marg-lg-b20"></div><ul class="tt-post-list dark">			<li>
				<div class="tt-post type-7 clearfix post-68416 post type-post status-publish format-standard has-post-thumbnail hentry category-food-service-industry-updates category-franchising-industry-updates tag-national-coffee-day">
				          <a class="tt-post-img custom-hover" href="https://retailandhospitalityhub.com/food-service/food-service-industry-updates/is-dunkin-hijacking-national-coffee-day/">
      <img width="80" height="80" src="https://retailandhospitalityhub.com/wp-content/uploads/2020/09/National-Dunkin-Day-Merch-80x80.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://retailandhospitalityhub.com/wp-content/uploads/2020/09/National-Dunkin-Day-Merch-80x80.jpg 80w, https://retailandhospitalityhub.com/wp-content/uploads/2020/09/National-Dunkin-Day-Merch-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />    </a>
  				  <div class="tt-post-info">
					    <a class="tt-post-title c-h6" href="https://retailandhospitalityhub.com/food-service/food-service-industry-updates/is-dunkin-hijacking-national-coffee-day/">Is Dunkin&#8217; Hijacking National Coffee Day?</a>
  
				  </div>
				</div>                                            
			  </li>

						<li>
				<div class="tt-post type-7 clearfix post-68343 post type-post status-publish format-standard has-post-thumbnail hentry category-franchising-industry-updates category-retail-industry-updates category-supply-chain-industry-updates tag-coronavirus-pandemic tag-ecommerce tag-industry-updates tag-last-mile tag-retailers">
				          <a class="tt-post-img custom-hover" href="https://retailandhospitalityhub.com/supply-chain/supply-chain-industry-updates/jll-task-force-to-help-retailers-convert-from-bricks-to-clicks/">
      <img width="80" height="80" src="https://retailandhospitalityhub.com/wp-content/uploads/2020/09/iStock-868776554-80x80.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://retailandhospitalityhub.com/wp-content/uploads/2020/09/iStock-868776554-80x80.jpg 80w, https://retailandhospitalityhub.com/wp-content/uploads/2020/09/iStock-868776554-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />    </a>
  				  <div class="tt-post-info">
					    <a class="tt-post-title c-h6" href="https://retailandhospitalityhub.com/supply-chain/supply-chain-industry-updates/jll-task-force-to-help-retailers-convert-from-bricks-to-clicks/">JLL Task Force to Help Retailers Convert from Bricks to Clicks</a>
  
				  </div>
				</div>                                            
			  </li>

						<li>
				<div class="tt-post type-7 clearfix post-68296 post type-post status-publish format-standard has-post-thumbnail hentry category-food-service-industry-updates tag-restaurant-traffic tag-the-npd-group">
				          <a class="tt-post-img custom-hover" href="https://retailandhospitalityhub.com/food-service/food-service-industry-updates/npd-group-restaurant-traffic-down-only-10-in-august-from-previous-year/">
      <img width="80" height="80" src="https://retailandhospitalityhub.com/wp-content/uploads/2020/09/eating-at-restaurant-pexel-80x80.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://retailandhospitalityhub.com/wp-content/uploads/2020/09/eating-at-restaurant-pexel-80x80.jpg 80w, https://retailandhospitalityhub.com/wp-content/uploads/2020/09/eating-at-restaurant-pexel-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />    </a>
  				  <div class="tt-post-info">
					    <a class="tt-post-title c-h6" href="https://retailandhospitalityhub.com/food-service/food-service-industry-updates/npd-group-restaurant-traffic-down-only-10-in-august-from-previous-year/">NPD Group: Restaurant Traffic Down Only 10% in August from Previous Year</a>
  
				  </div>
				</div>                                            
			  </li>

						<li>
				<div class="tt-post type-7 clearfix post-68290 post type-post status-publish format-standard has-post-thumbnail hentry category-food-service-industry-updates tag-restaurants tag-the-resy-drive-thru">
				          <a class="tt-post-img custom-hover" href="https://retailandhospitalityhub.com/food-service/food-service-industry-updates/socal-restaurants-team-up-for-one-cool-drive-thru-experience/">
      <img width="80" height="80" src="https://retailandhospitalityhub.com/wp-content/uploads/2020/09/The_Resy_Drive_Thru-80x80.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://retailandhospitalityhub.com/wp-content/uploads/2020/09/The_Resy_Drive_Thru-80x80.jpg 80w, https://retailandhospitalityhub.com/wp-content/uploads/2020/09/The_Resy_Drive_Thru-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />    </a>
  				  <div class="tt-post-info">
					    <a class="tt-post-title c-h6" href="https://retailandhospitalityhub.com/food-service/food-service-industry-updates/socal-restaurants-team-up-for-one-cool-drive-thru-experience/">SoCal Restaurants Team Up for One Cool Drive-Thru Experience</a>
  
				  </div>
				</div>                                            
			  </li>

			</ul></div><div class="empty-space marg-lg-b30"></div><div id="custom_html-3" class="widget_text sidebar-item widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="sidebar-ads">
<div id='div-gpt-ad-Rectangle1'>
		<script>
			googletag.cmd.push(function () { googletag.display('div-gpt-ad-Rectangle1'); });
		</script>
	</div>
</div></div></div><div class="empty-space marg-lg-b30"></div><div id="custom_html-5" class="widget_text sidebar-item widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="sidebar-ads">
	<div id='div-gpt-ad-Rectangle2'>
		<script>
			googletag.cmd.push(function () { googletag.display('div-gpt-ad-Rectangle2'); });
		</script>
	</div>
</div></div></div><div class="empty-space marg-lg-b30"></div>      </div>
</div>
    
 </div><!-- .row -->
  
  <div class="empty-space marg-lg-b80 marg-sm-b50 marg-xs-b30"></div> 
               
</div>

                <div class="tt-shortcode-1">


              <div class="tt-title-block">
                <h3 class="tt-title-text">Related Stories</h3>
                <span class="tt-shortcode-1-close"></span>
              </div>

              <div class="container">
                <div class="row">

                                  <div class="col-md-3 col-sm-6 post-68431 post type-post status-publish format-standard has-post-thumbnail hentry category-food-service-new-product-spotlight tag-restaurants tag-temperature-testing">


                    <div class="tt-post type-7 clearfix">
                      
                              <a class="tt-post-img custom-hover" href="https://retailandhospitalityhub.com/food-service/food-service-new-product-spotlight/fever-defense-an-alternative-to-hand-held-devices/">
      <img width="80" height="80" src="https://retailandhospitalityhub.com/wp-content/uploads/2020/09/Xenon_Fever_Defense-80x80.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://retailandhospitalityhub.com/wp-content/uploads/2020/09/Xenon_Fever_Defense-80x80.jpg 80w, https://retailandhospitalityhub.com/wp-content/uploads/2020/09/Xenon_Fever_Defense-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />    </a>
                       
                      <div class="tt-post-info">
                        <a class="tt-post-title c-h6" href="https://retailandhospitalityhub.com/food-service/food-service-new-product-spotlight/fever-defense-an-alternative-to-hand-held-devices/">Fever Defense an Alternative to Hand-Held Devices </a>
                      </div>
                    </div> 


                  </div>
                                  <div class="col-md-3 col-sm-6 post-68044 post type-post status-publish format-video has-post-thumbnail hentry category-food-service-video tag-outdoor-eating tag-restaurants post_format-post-format-video">


                    <div class="tt-post type-7 clearfix">
                      
                              <a class="tt-post-img custom-hover" href="https://retailandhospitalityhub.com/food-service/food-service-video/tent-business-booming-for-restaurants-in-pittsburgh-area/">
      <img width="80" height="80" src="https://retailandhospitalityhub.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-22-at-12.29.41-PM-80x80.png" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://retailandhospitalityhub.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-22-at-12.29.41-PM-80x80.png 80w, https://retailandhospitalityhub.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-22-at-12.29.41-PM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />    </a>
                       
                      <div class="tt-post-info">
                        <a class="tt-post-title c-h6" href="https://retailandhospitalityhub.com/food-service/food-service-video/tent-business-booming-for-restaurants-in-pittsburgh-area/">Tent Business Booming for Restaurants in Pittsburgh Area </a>
                      </div>
                    </div> 


                  </div>
                                  <div class="col-md-3 col-sm-6 post-67917 post type-post status-publish format-standard has-post-thumbnail hentry category-food-service-industry-updates tag-mark-a-parkey tag-restaurants">


                    <div class="tt-post type-7 clearfix">
                      
                              <a class="tt-post-img custom-hover" href="https://retailandhospitalityhub.com/food-service/food-service-industry-updates/j-alexanders-holdings-a-bright-spot-among-restaurants/">
      <img width="80" height="80" src="https://retailandhospitalityhub.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-21-at-12.19.38-PM-80x80.png" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://retailandhospitalityhub.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-21-at-12.19.38-PM-80x80.png 80w, https://retailandhospitalityhub.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-21-at-12.19.38-PM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />    </a>
                       
                      <div class="tt-post-info">
                        <a class="tt-post-title c-h6" href="https://retailandhospitalityhub.com/food-service/food-service-industry-updates/j-alexanders-holdings-a-bright-spot-among-restaurants/">J. Alexander&#8217;s Holdings a Bright Spot Among Restaurants </a>
                      </div>
                    </div> 


                  </div>
                                  <div class="col-md-3 col-sm-6 post-67608 post type-post status-publish format-standard has-post-thumbnail hentry category-food-service-industry-updates tag-drive-thru tag-npd-group tag-restaurants">


                    <div class="tt-post type-7 clearfix">
                      
                              <a class="tt-post-img custom-hover" href="https://retailandhospitalityhub.com/food-service/food-service-industry-updates/thank-goodness-for-the-drive-thru/">
      <img width="80" height="80" src="https://retailandhospitalityhub.com/wp-content/uploads/2020/09/drive-thru-sign-80x80.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://retailandhospitalityhub.com/wp-content/uploads/2020/09/drive-thru-sign-80x80.jpg 80w, https://retailandhospitalityhub.com/wp-content/uploads/2020/09/drive-thru-sign-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />    </a>
                       
                      <div class="tt-post-info">
                        <a class="tt-post-title c-h6" href="https://retailandhospitalityhub.com/food-service/food-service-industry-updates/thank-goodness-for-the-drive-thru/">Thank Goodness for the Drive-Thru &#8230; </a>
                      </div>
                    </div> 


                  </div>
                

                </div>
              </div>  


            </div>
            
<div class="footer-ad-space">
		<div id='div-gpt-ad-Leaderboard2'>
				<script>
					googletag.cmd.push(function () { googletag.display('div-gpt-ad-Leaderboard2'); });
				</script>
			</div>
</div>
<div class="tt-footer">
  <div class="container">
    <div class="row">
            <div class="col-md-3 col-sm-6 col-1">
                  <div id="nav_menu-3" class="widget tt-footer-list footer_widget widget_nav_menu"><h5 class="tt-title-block-2">Quick Links</h5><div class="empty-space marg-lg-b20"></div><div class="menu-fab-main-menu-container"><ul id="menu-fab-main-menu" class="menu"><li id="menu-item-5602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5602"><a href="/">Home</a></li>
<li id="menu-item-29590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29590"><a href="#">Channels</a>
<ul class="sub-menu">
	<li id="menu-item-29591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29591"><a href="https://retailandhospitalityhub.com/retail/">Retail</a></li>
	<li id="menu-item-29599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29599"><a href="https://retailandhospitalityhub.com/food-service/">Food Service</a></li>
	<li id="menu-item-29596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29596"><a href="https://retailandhospitalityhub.com/supply-chain/">Supply Chain</a></li>
	<li id="menu-item-29602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29602"><a href="https://retailandhospitalityhub.com/manufacturing/">Manufacturing</a></li>
	<li id="menu-item-29606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29606"><a href="https://retailandhospitalityhub.com/franchising/">Franchising</a></li>
	<li id="menu-item-29609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29609"><a href="https://retailandhospitalityhub.com/hotel/">Hotel</a></li>
</ul>
</li>
<li id="menu-item-5466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5466"><a href="https://retailandhospitalityhub.com/about-us/">About Us</a></li>
<li id="menu-item-45031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45031"><a href="https://retailandhospitalityhub.com/work-with-us/">Work With Us</a></li>
<li id="menu-item-5464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5464"><a href="https://retailandhospitalityhub.com/contact/">Contact Us</a></li>
<li id="menu-item-29189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29189"><a href="https://retailandhospitalityhub.com/newsletter-sign-up/">Newsletter Subscription</a></li>
<li id="menu-item-64909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64909"><a href="#">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-64935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64935"><a href="#">Newsletter Archives</a>
	<ul class="sub-menu">
		<li id="menu-item-64951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64951"><a href="https://retailandhospitalityhub.com/category/food-service/food-service-newsletter-archives/">Food Service Best Practices</a></li>
		<li id="menu-item-64952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64952"><a href="https://retailandhospitalityhub.com/category/franchising/franchising-newsletter-archives/">Franchising Best Practices</a></li>
		<li id="menu-item-64953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64953"><a href="https://retailandhospitalityhub.com/category/hotel/hotel-newsletter-archives/">Hotel Best Practices</a></li>
		<li id="menu-item-64954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64954"><a href="https://retailandhospitalityhub.com/category/manufacturing/manufacturing-newsletter-archives/">Manufacturing Best Practices</a></li>
		<li id="menu-item-64955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64955"><a href="https://retailandhospitalityhub.com/category/retail/retail-newsletter-archives/">Retail Best Practices</a></li>
		<li id="menu-item-64949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64949"><a href="https://retailandhospitalityhub.com/category/supply-chain/supply-chain-newsletter-archives/">Supply Chain Best Practices</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div></div>                <div class="empty-space marg-xs-b30"></div>
      </div>
          <div class="col-md-3 col-sm-6 col-2">
                  <div id="text-2" class="widget tt-footer-list footer_widget widget_text"><h5 class="tt-title-block-2">Contact Us</h5><div class="empty-space marg-lg-b20"></div>			<div class="textwidget"><p><strong>Knighthouse Media Inc.</strong><br />
830 W. Route 22, #104<br />
Lake Zurich, IL 60047<br />
Phone:  (312) 676-1100</p>
<p style="color: white !important;">
</div>
		</div><div id="execphp-3" class="widget tt-footer-list footer_widget widget_execphp"><h5 class="tt-title-block-2">Social Links</h5><div class="empty-space marg-lg-b20"></div>			<div class="execphpwidget">					<a class="social-link twitter" href="https://twitter.com/FoodService_BP" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>	
									<a class="social-link" href="https://business.facebook.com/Food-Best-Practices-628298484459291/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"> </i> </a>
									<a class="social-link" href="https://www.linkedin.com/company/food-best-practices/" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
				</div>
		</div>                <div class="empty-space marg-xs-b30"></div>
      </div>
          <div class="col-md-3 col-sm-6 col-3">
                  <div id="execphp-2" class="widget tt-footer-list footer_widget widget_execphp">			<div class="execphpwidget">
<div id="media_image-7" class="widget tt-footer-list footer_widget widget_media_image"><h5 class="tt-title-block-2">LATEST EBOOK</h5><div class="empty-space marg-lg-b20"></div><a href="https://indd.adobe.com/view/a2d9228a-ef2d-4987-84e6-da8a4a747b0a" target="_blank" rel="noopener noreferrer"><img src="/wp-content/uploads/2020/08/rfbp-issue3-cover.jpg" class="image wp-image-29234 dig-mag attachment-full size-full" alt="Latest eBook" style="max-width: 100%; height: auto;" title="LATEST EBOOK" height="295"></a></div>

</div>
		</div>                <div class="empty-space marg-xs-b30"></div>
      </div>
          <div class="col-md-3 col-sm-6 col-4">
                  <div id="custom_html-10" class="widget_text widget tt-footer-list footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/"><img src="/wp-content/uploads/evergreen/logo-rh-hub-gray.png" alt="Retail and Hospitality Hub" /></a></div></div>                <div class="empty-space marg-xs-b30"></div>
      </div>
          <div class="col-md-12"><div class="empty-space marg-lg-b60 marg-sm-b50 marg-xs-b30"></div></div>
    </div>
  </div>
  <div class="tt-footer-copy">
    <div class="container">
      &copy; 2020, Knighthouse Media. All Rights Reserved. <a href="/privacy-policy/">Privacy Policy</a>
    </div>
  </div>
</div> 


</div>
</div>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"beeb886590","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/retailandhospitalityhub.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://retailandhospitalityhub.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.3.3' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' src='https://retailandhospitalityhub.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' id='magplus-global-js-extra'>
/* <![CDATA[ */
var magplus_ajax = {"ajaxurl":"https:\/\/retailandhospitalityhub.com\/wp-admin\/admin-ajax.php","siteurl":"https:\/\/retailandhospitalityhub.com\/wp-content\/themes\/magplus"};
/* ]]> */
</script>
<script type='text/javascript' src='https://retailandhospitalityhub.com/wp-content/themes/magplus/js/global.js?ver=5.3' id='magplus-global-js'></script>
<script type='text/javascript' src='https://retailandhospitalityhub.com/wp-content/themes/magplus/js/match.height.min.js?ver=5.3' id='match-height-js'></script>
<script type='text/javascript' src='https://retailandhospitalityhub.com/wp-content/themes/magplus/js/jquery.appear.min.js?ver=5.3' id='appear-js'></script>
<script type='text/javascript' src='https://retailandhospitalityhub.com/wp-content/themes/magplus/js/parallax.min.js?ver=5.3' id='parallax-js'></script>
<script type='text/javascript' src='https://retailandhospitalityhub.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://retailandhospitalityhub.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.4' id='page-links-to-js'></script>
<script type='text/javascript' src='https://retailandhospitalityhub.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
	<script id="webpushr-script">
		(function(w,d, s, id) {w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
		d.body.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
					webpushr('init','BPa_maUWt-BBOBj30lWdFAVa3PY21r0I3HimzU2uJneyc8cm8Cn5Sq3raba57ENyIiTNvZv3pb4Py6gzQw7bxNw','https://retailandhospitalityhub.com/wp-content/plugins/webpushr-web-push-notifications/sdk_files/webpushr-sw.js.php');
			</script>
	


</body>
</html>