<!doctype html>
<html class="no-js" lang="en-US">
  <head>
	  
  
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MWX3KGQ');</script>
<!-- End Google Tag Manager -->
	  
	  <!-- Determining the channel -->
	    <!-- this is child theme head code -->
    <meta charset="UTF-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="format-detection" content="telephone=no">
	  		

 <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var postID = "72545";
  var catID = "";
 
  	  //console.log(postID);
	  //console.log($cat);
		
	window.googletag = window.googletag || {cmd: []};
  	googletag.cmd.push(function() {  
	  // Leaderboards Mapping
		var leaderboardmap = googletag.sizeMapping().
			addSize([0, 0], [[320, 50]]).
			addSize([750, 0], [[728, 90]]).
			addSize([1024, 0], [[970, 90], [728, 90]]).
			build();
		var leaderboardheadermap = googletag.sizeMapping().
			addSize([0, 0], [[320, 50]]).
			addSize([1024, 0], [[728, 90]]).
			build();
		// Rectangle Mapping
		var rectanglemap = googletag.sizeMapping().
			addSize([0, 0], [[300, 250], [300, 600], [250, 250]]).
			addSize([750, 0], [[300, 250], [250, 250], [250, 500], [300, 600]]).
			build();
    
		googletag.defineSlot('/21861232439/FOO_Leaderboard1', [[728, 90], [320, 50]], 'div-gpt-ad-Leaderboard1').defineSizeMapping(leaderboardheadermap).setCollapseEmptyDiv(true, true).addService(googletag.pubads());
		googletag.defineSlot('/21861232439/FOO_Leaderboard3', [[728, 90], [970, 90], [320, 50]], 'div-gpt-ad-Leaderboard3').defineSizeMapping(leaderboardmap).setCollapseEmptyDiv(true, true).addService(googletag.pubads());
		googletag.defineSlot('/21861232439/FOO_Leaderboard2', [[728, 90], [970, 90], [320, 50]], 'div-gpt-ad-Leaderboard2').defineSizeMapping(leaderboardmap).setCollapseEmptyDiv(true, true).addService(googletag.pubads());
		googletag.defineSlot('/21861232439/FOO_Rectangle1', [[300, 600], [300, 250], [250, 250], [250, 500]], 'div-gpt-ad-Rectangle1').defineSizeMapping(rectanglemap).setCollapseEmptyDiv(true, true).addService(googletag.pubads());
		googletag.defineSlot('/21861232439/FOO_Rectangle2', [[300, 600], [300, 250], [250, 250], [250, 500]], 'div-gpt-ad-Rectangle2').defineSizeMapping(rectanglemap).setCollapseEmptyDiv(true, true).addService(googletag.pubads());
		googletag.defineSlot('/21861232439/FOO_Rectangle3', [[300, 600], [300, 250]], 'div-gpt-ad-Rectangle3').defineSizeMapping(rectanglemap).setCollapseEmptyDiv(true, true).addService(googletag.pubads());
		googletag.defineSlot('/21861232439/FOO_Exclusive', [[300, 600], [300, 250], [250, 250], [250, 500], ['fluid']], 'div-gpt-ad-Exclusive').setCollapseEmptyDiv(true, true).addService(googletag.pubads());
		googletag.defineSlot('/21861232439/FOO_Exclusive2', [[300, 600], [300, 250], [250, 250], [250, 500], ['fluid']], 'div-gpt-ad-Exclusive2').setCollapseEmptyDiv(true, true).addService(googletag.pubads());
		googletag.defineSlot('/21861232439/FOO_Exclusive3', [[300, 600], [300, 250], [250, 250], [250, 500], ['fluid']], 'div-gpt-ad-Exclusive3').setCollapseEmptyDiv(true, true).addService(googletag.pubads());
		googletag.defineSlot('/21861232439/FOO_Exclusive4', [[300, 600], [300, 250], [250, 250], [250, 500], ['fluid']], 'div-gpt-ad-Exclusive4').setCollapseEmptyDiv(true, true).addService(googletag.pubads());
		
		//googletag.pubads().setTargeting("categoryid", "");
		googletag.pubads().setTargeting("postid", postID);

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
  });
</script>

	  <style>
	  .tt-header {
			border-bottom: solid 2px #EAA530;
		}
		.tt-header .main-nav > ul > li.active > a, .tt-header .main-nav > ul > li:hover > a, .tt-s-popup-btn:hover, .tt-header.color-2 .top-menu a:hover, .tt-header.color-2 .top-social a:hover, .tt-s-popup-submit:hover .fa, .tt-mslide-label a:hover, .tt-sponsor-title:hover, .tt-sponsor.type-2 .tt-sponsor-title:hover, .tt-post-title:hover, .tt-post-label span a:hover, .tt-post-bottom a:hover, .tt-post-bottom a:hover .fa, .tt-post.light .tt-post-title:hover, .tt-blog-user-content a:hover, .tt-blog-user.light .tt-blog-user-content a:hover, .simple-img-desc a:hover, .tt-author-title:hover, .tt-author-social a:hover, .tt-blog-nav-title:hover, .tt-comment-label a:hover, .tt-comment-reply:hover, .tt-comment-reply:hover .fa, .comment-reply-link:hover, .comment-reply-link:hover .fa, .comment-edit-link:hover, .tt-search-submit:hover, .tt-news-title:hover, .tt-mblock-title:hover, .tt-mblock-label a:hover, .simple-text a, .c-btn.type-1.style-2.color-2:hover, .c-btn.type-2:hover, .c-btn.type-3.color-2:hover, .c-btn.type-3.color-3, .sidebar-item.widget_recent_posts_entries .tt-post.dark .tt-post-title:hover, .tt-post-cat a:hover, .sidebar-item.widget ul li a:hover, .tt-small-blog-slider .tt-h4-title a:hover, .tt-comment-form .form-submit:hover {
			color: #EAA530;
		}
		  .sidebar-heading-style4 .tt-title-text, .sidebar-heading-style5 .tt-title-text, .sidebar-heading-style3 .tt-title-block, .sidebar-heading-style6 .tt-title-text {
			background: #EAA530;
		}
		  
		  
		  
		  .bp-section-heading .tt-title-text {
				background-color: #EAA530 !important;
			}
		  .bp-section-heading .tt-title-text::after {
				border-color: transparent transparent transparent #EAA530 !important;
			}
		  .style5.tt-title-block, .sidebar-heading-style5.tt-title-block {
				border-bottom: 1px solid #EAA530 !important;
			}
		  a.view-more-links {
				color: #EAA530 !important;
			}
		  
	  	  	  </style>

    
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>How Bonchon&#039;s New Design Embraces its Booming E-commerce Business - Retail and Hospitality Hub</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://retailandhospitalityhub.com/food-service/food-service-industry-updates/how-bonchons-new-design-embraces-its-booming-e-commerce-business/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How Bonchon&#039;s New Design Embraces its Booming E-commerce Business - Retail and Hospitality Hub" />
	<meta property="og:description" content="Bonchon&#8217;s new model will apply to select new franchise openings and new corporate restaurants. Bonchon has a few balls in the air. First, the restaurant brand, which is known for its Korean fried chicken, is relocating its New York City headquarters to Dallas by Jan. 1. Bonchon also is launching a fast-casual restaurant model that [&hellip;]" />
	<meta property="og:url" content="https://retailandhospitalityhub.com/food-service/food-service-industry-updates/how-bonchons-new-design-embraces-its-booming-e-commerce-business/" />
	<meta property="og:site_name" content="Retail and Hospitality Hub" />
	<meta property="article:published_time" content="2020-11-20T20:36:55+00:00" />
	<meta property="article:modified_time" content="2020-11-20T20:39:18+00:00" />
	<meta property="og:image" content="https://retailandhospitalityhub.com/wp-content/uploads/2020/11/Bonchon_Dallas_Concept-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1289" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Editorial Staff">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://retailandhospitalityhub.com/#organization","name":"Retail & Hospitality Hub","url":"https://retailandhospitalityhub.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://retailandhospitalityhub.com/#logo","inLanguage":"en-US","url":"https://retailandhospitalityhub.com/wp-content/uploads/2020/09/rh-hub-logo.jpg","width":686,"height":240,"caption":"Retail & Hospitality Hub"},"image":{"@id":"https://retailandhospitalityhub.com/#logo"}},{"@type":"WebSite","@id":"https://retailandhospitalityhub.com/#website","url":"https://retailandhospitalityhub.com/","name":"Retail and Hospitality Hub","description":"","publisher":{"@id":"https://retailandhospitalityhub.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://retailandhospitalityhub.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://retailandhospitalityhub.com/food-service/food-service-industry-updates/how-bonchons-new-design-embraces-its-booming-e-commerce-business/#primaryimage","inLanguage":"en-US","url":"https://retailandhospitalityhub.com/wp-content/uploads/2020/11/Bonchon_Dallas_Concept-scaled.jpg","width":2560,"height":1289,"caption":"Bonchon's New Fast-Casual Corporate Restaurant Concept Set To Open Early 2021 In Dallas, Texas"},{"@type":"WebPage","@id":"https://retailandhospitalityhub.com/food-service/food-service-industry-updates/how-bonchons-new-design-embraces-its-booming-e-commerce-business/#webpage","url":"https://retailandhospitalityhub.com/food-service/food-service-industry-updates/how-bonchons-new-design-embraces-its-booming-e-commerce-business/","name":"How Bonchon's New Design Embraces its Booming E-commerce Business - Retail and Hospitality Hub","isPartOf":{"@id":"https://retailandhospitalityhub.com/#website"},"primaryImageOfPage":{"@id":"https://retailandhospitalityhub.com/food-service/food-service-industry-updates/how-bonchons-new-design-embraces-its-booming-e-commerce-business/#primaryimage"},"datePublished":"2020-11-20T20:36:55+00:00","dateModified":"2020-11-20T20:39:18+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://retailandhospitalityhub.com/food-service/food-service-industry-updates/how-bonchons-new-design-embraces-its-booming-e-commerce-business/"]}]},{"@type":"Article","@id":"https://retailandhospitalityhub.com/food-service/food-service-industry-updates/how-bonchons-new-design-embraces-its-booming-e-commerce-business/#article","isPartOf":{"@id":"https://retailandhospitalityhub.com/food-service/food-service-industry-updates/how-bonchons-new-design-embraces-its-booming-e-commerce-business/#webpage"},"author":{"@id":"https://retailandhospitalityhub.com/#/schema/person/35b8d3092e00c519816eeb98bcffcb84"},"headline":"How Bonchon&#8217;s New Design Embraces its Booming E-commerce Business","datePublished":"2020-11-20T20:36:55+00:00","dateModified":"2020-11-20T20:39:18+00:00","mainEntityOfPage":{"@id":"https://retailandhospitalityhub.com/food-service/food-service-industry-updates/how-bonchons-new-design-embraces-its-booming-e-commerce-business/#webpage"},"publisher":{"@id":"https://retailandhospitalityhub.com/#organization"},"image":{"@id":"https://retailandhospitalityhub.com/food-service/food-service-industry-updates/how-bonchons-new-design-embraces-its-booming-e-commerce-business/#primaryimage"},"keywords":"Bonchon,e-commerce,Korean fried chicken","articleSection":"Food Service Industry Updates,Franchising Industry Updates","inLanguage":"en-US"},{"@type":"Person","@id":"https://retailandhospitalityhub.com/#/schema/person/35b8d3092e00c519816eeb98bcffcb84","name":"Editorial Staff","image":{"@type":"ImageObject","@id":"https://retailandhospitalityhub.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/af9122d0800e5476af5187532e12cad2?s=96&d=blank&r=g","caption":"Editorial Staff"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Retail and Hospitality Hub &raquo; Feed" href="https://retailandhospitalityhub.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Retail and Hospitality Hub &raquo; Comments Feed" href="https://retailandhospitalityhub.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/retailandhospitalityhub.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://retailandhospitalityhub.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://retailandhospitalityhub.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://retailandhospitalityhub.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='different-menus-in-different-pages-css'  href='https://retailandhospitalityhub.com/wp-content/plugins/different-menus-in-different-pages-premium/public/css/different-menus-for-different-page-public.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wtwp-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=2.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://retailandhospitalityhub.com/wp-content/plugins/wp-testimonial-with-widget/assets/css/slick.css?ver=2.6' type='text/css' media='all' />
<link rel='stylesheet' id='wptww-public-css-css'  href='https://retailandhospitalityhub.com/wp-content/plugins/wp-testimonial-with-widget/assets/css/testimonials-style.css?ver=2.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-theme-css'  href='https://retailandhospitalityhub.com/wp-content/themes/magplus/css/font-awesome.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ytv-playlist-css'  href='https://retailandhospitalityhub.com/wp-content/themes/magplus/css/ytv.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-theme-css'  href='https://retailandhospitalityhub.com/wp-content/themes/magplus/css/bootstrap.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='magplus-main-style-css'  href='https://retailandhospitalityhub.com/wp-content/themes/magplus/css/style.css?ver=5.3' type='text/css' media='all' />
<style id='magplus-main-style-inline-css' type='text/css'>
.tt-header .main-nav > ul > li:not(.mega) > ul > li > a:hover,
      .tt-header .main-nav > ul > li:not(.mega) > ul > li > ul > li > a:hover,
      .mega.type-2 ul.tt-mega-wrapper li>ul a:hover,
      .tt-mega-list a:hover,.tt-s-popup-devider:after,
      .tt-s-popup-close:hover:before,.tt-s-popup-close:hover:after,.tt-tab-wrapper.type-1 .tt-nav-tab-item:before,
      .tt-pagination a:hover,.tt-pagination li.active a,.tt-thumb-popup-close:hover,.tt-video-popup-close:hover,
      .c-btn.type-1.color-2:before,.c-btn.type-1.style-2.color-2, .page-numbers a:hover, .page-numbers li span.current,.tpl-progress .progress-bar, .c-pagination.color-2 .swiper-active-switch, .tt-comment-form .form-submit,
      .woo-pagination span.current, .woo-pagination a:hover {
        background: #173e60;
      }

      .tt-header .main-nav > ul > li.active > a,
      .tt-header .main-nav > ul > li:hover > a,.tt-s-popup-btn:hover,
      .tt-header.color-2 .top-menu a:hover,.tt-header.color-2 .top-social a:hover,
      .tt-s-popup-submit:hover .fa,.tt-mslide-label a:hover,
      .tt-sponsor-title:hover,.tt-sponsor.type-2 .tt-sponsor-title:hover,
      .tt-post-title:hover,.tt-post-label span a:hover,
      .tt-post-bottom a:hover,.tt-post-bottom a:hover .fa,
      .tt-post.light .tt-post-title:hover,.tt-blog-user-content a:hover,
      .tt-blog-user.light .tt-blog-user-content a:hover,.simple-img-desc a:hover,
      .tt-author-title:hover,.tt-author-social a:hover,.tt-blog-nav-title:hover,
      .tt-comment-label a:hover,.tt-comment-reply:hover,
      .tt-comment-reply:hover .fa,
      .comment-reply-link:hover,
      .comment-reply-link:hover .fa,
      .comment-edit-link:hover,.tt-search-submit:hover,.tt-news-title:hover,
      .tt-mblock-title:hover,.tt-mblock-label a:hover,.simple-text a,
      .c-btn.type-1.style-2.color-2:hover,.c-btn.type-2:hover,.c-btn.type-3.color-2:hover,
      .c-btn.type-3.color-3, .sidebar-item.widget_recent_posts_entries .tt-post.dark .tt-post-title:hover, .tt-post-cat a:hover, .sidebar-item.widget ul li a:hover, .tt-small-blog-slider .tt-h4-title a:hover, .tt-comment-form .form-submit:hover {
        color: #173e60;
      }

      .c-pagination.color-2 .swiper-pagination-switch,
      .c-pagination.color-2 .swiper-active-switch,.tt-search input[type="text"]:focus,
      #loader,.c-btn.type-1.color-2,.c-input:focus,.c-btn.type-3.color-2:hover,.c-area:focus, .tt-title-text,
      .c-pagination.color-2 .swiper-pagination-switch, .tt-comment-form .form-submit, .custom-arrow-left.tt-swiper-arrow-3:hover, .custom-arrow-right.tt-swiper-arrow-3:hover {
        border-color: #173e60;
      }.tt-header-type-5 .logo, .tt-header .logo {max-width:autopx;height:autopx;line-height:autopx;}.tt-header .main-nav > ul > li:hover > a {background:#f25822;}.tt-mslide-cat,.tt-slide-2-cat,.tt-mblock-cat {display:none !important;}.tt-mslide-author,.tt-mblock-label > span {display:none !important;}.coment-item {display:none;}body.archive .tt-post-views {display:none !important;}body.archive .tt-post-comment {display:none !important;}@media (max-width:767px) {.tt-iframe.smallVid {display:block !important;}}@media (max-width:767px) {.tt-header-type-5 .logo, .tt-header .logo {max-width:190px;height:autopx;line-height:autopx;}.tt-header .logo img {max-height:autopx !important;}}@font-face {font-family:;src:;font-weight: normal;font-style: normal;}
</style>
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://retailandhospitalityhub.com/wp-content/themes/magplus/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_child-css'  href='https://retailandhospitalityhub.com/wp-content/themes/magplus-child/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='magplus-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='magplus-material-icon-css'  href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=5.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://retailandhospitalityhub.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Poppins:700,500%7COpen%20Sans:400&#038;display=swap&#038;ver=5.5.3" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Poppins:700,500%7COpen%20Sans:400&#038;display=swap&#038;ver=5.5.3" media="print" onload="this.media='all'"><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Poppins:700,500%7COpen%20Sans:400&#038;display=swap&#038;ver=5.5.3" /></noscript><script type='text/javascript' src='https://retailandhospitalityhub.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://retailandhospitalityhub.com/wp-content/plugins/different-menus-in-different-pages-premium/public/js/different-menus-for-different-page-public.js?ver=2.2.0' id='different-menus-in-different-pages-js'></script>
<link rel="https://api.w.org/" href="https://retailandhospitalityhub.com/wp-json/" /><link rel="alternate" type="application/json" href="https://retailandhospitalityhub.com/wp-json/wp/v2/posts/72545" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://retailandhospitalityhub.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://retailandhospitalityhub.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://retailandhospitalityhub.com/?p=72545' />
<link rel="alternate" type="application/json+oembed" href="https://retailandhospitalityhub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fretailandhospitalityhub.com%2Ffood-service%2Ffood-service-industry-updates%2Fhow-bonchons-new-design-embraces-its-booming-e-commerce-business%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://retailandhospitalityhub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fretailandhospitalityhub.com%2Ffood-service%2Ffood-service-industry-updates%2Fhow-bonchons-new-design-embraces-its-booming-e-commerce-business%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.23" />
<style type="text/css" media="all">

</style>
<!-- Insignal Pixel Code -->
<script async src="https://app.insignal.co/pixel/PnnVhe9JzXkBUlSU"></script>
<!-- Insignal Pixel Code --><style type="text/css"></style>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		    <meta property="og:image" content="https://retailandhospitalityhub.com/wp-content/uploads/2020/11/Bonchon_Dallas_Concept-scaled.jpg"/>
    <meta name="twitter:image:src" content="https://retailandhospitalityhub.com/wp-content/uploads/2020/11/Bonchon_Dallas_Concept-scaled.jpg">
  <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://retailandhospitalityhub.com/wp-content/uploads/2020/07/cropped-r-h-hub-square-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://retailandhospitalityhub.com/wp-content/uploads/2020/07/cropped-r-h-hub-square-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://retailandhospitalityhub.com/wp-content/uploads/2020/07/cropped-r-h-hub-square-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://retailandhospitalityhub.com/wp-content/uploads/2020/07/cropped-r-h-hub-square-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">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</style>
		<style id="magplus_theme_options-dynamic-css" title="dynamic-css" class="redux-options-output">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</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	  
	  	
 	  
  </head>
  <body class="post-template-default single single-post postid-72545 single-format-standard wp-embed-responsive channel-food-service  full-page header-style7 tt-top-header-disable tt-disable-sticky wpb-js-composer js-comp-ver-6.0.5 vc_responsive">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe 
height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-MWX3KGQ" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
 <!-- Joyce Custom Navigation -->
	  <div class="channel-menu-container">
		  <nav class="channel-menu-nav">
			  <ul class="channel-menu-list">
				  <li class="channel-menu-item retail"> <a href="/retail/"> Retail</a></li>
				  <li class="channel-menu-item food-service"> <a href="/food-service/">Foodservice</a></li>
				  <li class="channel-menu-item supply-chain"> <a href="/supply-chain/"> Supply Chain</a></li>
				  <li class="channel-menu-item manufacturing"> <a href="/manufacturing/"> Manufacturing</a></li>
				  <li class="channel-menu-item franchising"> <a href="/franchising/"> Franchising</a></li>
				  <li class="channel-menu-item hotel"> <a href="/hotel/"> Hotel</a></li>
			  </ul>
		  </nav>
		  
	 		  <a href="/"><img   data-src="/wp-content/uploads/evergreen/retail-hospitality-hub-logo-transparent.png" class="rhh-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="/wp-content/uploads/evergreen/retail-hospitality-hub-logo-transparent.png" class="rhh-logo"></noscript></a>
		  	  </div>
  <div id="wrapper">

        <div class="tt-mobile-block">
        <div class="tt-mobile-close"></div>
                <nav class="tt-mobile-nav">
          <ul id="side-header-nav" class="side-menu"><li id="menu-item-64023" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-64023"><a href="/food-service/">Home</a></li>
<li id="menu-item-64024" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64024"><a href="#">Channels</a>
<ul class="sub-menu">
	<li id="menu-item-64025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64025"><a href="https://retailandhospitalityhub.com/food-service/">Foodservice</a></li>
	<li id="menu-item-64026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64026"><a href="https://retailandhospitalityhub.com/franchising/">Franchising</a></li>
	<li id="menu-item-64027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64027"><a href="https://retailandhospitalityhub.com/hotel/">Hotel</a></li>
	<li id="menu-item-64028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64028"><a href="https://retailandhospitalityhub.com/manufacturing/">Manufacturing</a></li>
	<li id="menu-item-64029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64029"><a href="https://retailandhospitalityhub.com/retail/">Retail</a></li>
	<li id="menu-item-64030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64030"><a href="https://retailandhospitalityhub.com/supply-chain/">Supply Chain</a></li>
</ul>
</li>
<li id="menu-item-64040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64040"><a href="https://retailandhospitalityhub.com/food-service/about-us-food-service/">About Us</a></li>
<li id="menu-item-64032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64032"><a href="https://retailandhospitalityhub.com/work-with-us/">Work With Us</a></li>
<li id="menu-item-64033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64033"><a href="https://retailandhospitalityhub.com/contact/">Contact Us</a></li>
<li id="menu-item-64034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64034"><a href="https://retailandhospitalityhub.com/newsletter-sign-up/">Newsletter Subscription</a></li>
<li id="menu-item-64910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64910"><a href="#">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-64956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64956"><a href="https://retailandhospitalityhub.com/category/food-service/food-service-newsletter-archives/">Newsletter Archives</a></li>
	<li id="menu-item-71508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71508"><a href="https://retailandhospitalityhub.com/ebook-archives/">eBook Archives</a></li>
</ul>
</li>
</ul>        </nav>
    </div>
    <div class="tt-mobile-overlay"></div>
        <div class="tt-s-popup">
      <div class="tt-s-popup-overlay"></div>
      <div class="tt-s-popup-content">
        <div class="tt-s-popup-layer"></div>
        <div class="tt-s-popup-container">
          <form action="https://retailandhospitalityhub.com/" method="get" class="tt-s-popup-form">
            <div class="tt-s-popup-field">
              <input type="text" id="s" name="s" value="" placeholder="Type to search" class="input" required>
              <div class="tt-s-popup-devider"></div>
              <h3 class="tt-s-popup-title">Type to search</h3>     
            </div>
            <a href="#" class="tt-s-popup-close"></a>
          </form> 
        </div>
      </div>
    </div>
        <div class="tt-video-popup">
      <div class="tt-video-popup-overlay"></div>
      <div class="tt-video-popup-content">
        <div class="tt-video-popup-layer"></div>
        <div class="tt-video-popup-container">
          <div class="tt-video-popup-align">
            <div class="embed-responsive embed-responsive-16by9">
              <iframe class="embed-responsive-item" src="about:blank"></iframe>
            </div>
          </div>
          <div class="tt-video-popup-close"></div>
        </div>
      </div>
    </div> 

    <div class="tt-thumb-popup">
      <div class="tt-thumb-popup-overlay"></div>
      <div class="tt-thumb-popup-content">
        <div class="tt-thumb-popup-layer"></div>
        <div class="tt-thumb-popup-container">
          <div class="tt-thumb-popup-align">
            <img class="tt-thumb-popup-img img-responsive" src="about:blank" alt="">
          </div>
          <div class="tt-thumb-popup-close"></div>
        </div>
      </div>
    </div>  
  
  <div id="content-wrapper">
  
<header class="tt-header tt-header-type-4 tt-header-style-link full-page">
  <div class="tt-header-wrapper">
    <div class="top-inner clearfix">
      <div class="container flex-header">
		  		  <a href="/food-service/" class="logo"><img  alt="" style="max-height: 85px;" data-src="/wp-content/uploads/evergreen/logo-channel-food-service.jpg?v=2" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="/wp-content/uploads/evergreen/logo-channel-food-service.jpg?v=2" alt="" style="max-height: 85px;"></noscript></a>
		  <div class="header-ad-space">
			<div id='div-gpt-ad-Leaderboard1'>
				<script>
					googletag.cmd.push(function () { googletag.display('div-gpt-ad-Leaderboard1'); });
				</script>
			</div>
		  </div>
		          <div class="cmn-toggle-switch"><span></span></div>
        <div class="cmn-mobile-switch"><span></span></div>
        <a class="tt-s-popup-btn"><i class="fa fa-search" aria-hidden="true"></i></a>
      </div>
    </div>
    <div class="toggle-block">
      <div class="toggle-block-container">
        <nav class="main-nav clearfix">
          <ul id="nav" class="menu"><li class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-64023"><a href="/food-service/">Home</a></li><li class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64024 parent"><a href="#">Channels<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64025"><a href="https://retailandhospitalityhub.com/food-service/">Foodservice</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64026"><a href="https://retailandhospitalityhub.com/franchising/">Franchising</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64027"><a href="https://retailandhospitalityhub.com/hotel/">Hotel</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64028"><a href="https://retailandhospitalityhub.com/manufacturing/">Manufacturing</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64029"><a href="https://retailandhospitalityhub.com/retail/">Retail</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64030"><a href="https://retailandhospitalityhub.com/supply-chain/">Supply Chain</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64040"><a href="https://retailandhospitalityhub.com/food-service/about-us-food-service/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64032"><a href="https://retailandhospitalityhub.com/work-with-us/">Work With Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64033"><a href="https://retailandhospitalityhub.com/contact/">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64034"><a href="https://retailandhospitalityhub.com/newsletter-sign-up/">Newsletter Subscription</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64910 parent"><a href="#">Resources<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64956"><a href="https://retailandhospitalityhub.com/category/food-service/food-service-newsletter-archives/">Newsletter Archives</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71508"><a href="https://retailandhospitalityhub.com/ebook-archives/">eBook Archives</a></li></ul></li></ul>			<div class="social-link-container">
			 					<a class="social-link twitter" href="https://twitter.com/FoodService_BP" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>	
									<a class="social-link" href="https://business.facebook.com/Food-Best-Practices-628298484459291/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"> </i> </a>
									<a class="social-link" href="https://www.linkedin.com/company/food-best-practices/" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
						
		  </div>  	
        </nav>

        
      </div>
    </div>
  </div>
</header>
    </div>


<div class="container">
    <div class="empty-space marg-lg-b30 marg-sm-b20 marg-xs-b15"></div>
  
    <div class="row">
    <div class="col-md-8">

 <!-- dual sidebar-->

                <article class="post-72545 post type-post status-publish format-standard has-post-thumbnail hentry category-food-service-industry-updates category-franchising-industry-updates tag-bonchon tag-e-commerce tag-korean-fried-chicken">
        <!-- TT-BLOG-CATEGORY -->
        <div class="tt-blog-category post-single">
                          <a class="c-btn type-3 color-3" href="https://retailandhospitalityhub.com/category/food-service/food-service-industry-updates/">Food Service Industry Updates</a>
                             <a class="c-btn type-3 color-3" href="https://retailandhospitalityhub.com/category/franchising/franchising-industry-updates/">Franchising Industry Updates</a>
                     </div>


        <div class="empty-space marg-lg-b10"></div>
        <h1 class="c-h1">How Bonchon&#8217;s New Design Embraces its Booming E-commerce Business</h1>
        <div class="empty-space marg-lg-b5"></div>

        <!-- TT-BLOG-USER -->
        
        <div class="tt-blog-user clearfix">

          <a class="tt-blog-user-img" href="https://retailandhospitalityhub.com/author/editorialstaff/">
            <img alt=''  data-srcset='https://secure.gravatar.com/avatar/af9122d0800e5476af5187532e12cad2?s=80&#038;d=blank&#038;r=g 2x'  height='40' width='40' loading='lazy' data-src="https://secure.gravatar.com/avatar/af9122d0800e5476af5187532e12cad2?s=40&#038;d=blank&#038;r=g" class="tt-comment-form-ava avatar-40 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/af9122d0800e5476af5187532e12cad2?s=40&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/af9122d0800e5476af5187532e12cad2?s=80&#038;d=blank&#038;r=g 2x' class='tt-comment-form-ava avatar-40 photo' height='40' width='40' loading='lazy'/></noscript>          </a>
          <div class="tt-blog-user-content">
            <span class="tt-post-author-single"><a href="https://retailandhospitalityhub.com/author/editorialstaff/">Editorial Staff</a></span>
            <span class="tt-post-date-single">November 20, 2020</span>
          </div>
        </div>                            
        

        <div class="empty-space marg-lg-b10"></div>

        
        <div class="tt-share position-2">
          <h5 class="tt-share-title">Share</h5>
          <ul class="tt-share-list">        
    <li><a class="tt-share-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://retailandhospitalityhub.com/food-service/food-service-industry-updates/how-bonchons-new-design-embraces-its-booming-e-commerce-business/"><i class="fa fa-linkedin" aria-hidden="true"></i></a></li>
    <li><a class="tt-share-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://retailandhospitalityhub.com/food-service/food-service-industry-updates/how-bonchons-new-design-embraces-its-booming-e-commerce-business/"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
    <li><a class="tt-share-twitter" href="https://twitter.com/home?status=https://retailandhospitalityhub.com/food-service/food-service-industry-updates/how-bonchons-new-design-embraces-its-booming-e-commerce-business/"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
    <li><a class="tt-share-pinterest" href="https://pinterest.com/pin/create/button/?url=&amp;media=https://retailandhospitalityhub.com/wp-content/uploads/2020/11/Bonchon_Dallas_Concept-scaled.jpg&amp;description=How+Bonchon%26%238217%3Bs+New+Design+Embraces+its+Booming+E-commerce+Business"><i class="fa fa-pinterest" aria-hidden="true"></i></a></li>
</ul>
        </div>
        
        <!-- TT-DEVIDER -->
        <div class="tt-devider"></div>
        <div class="empty-space marg-lg-b20"></div>

              		<div class="tt-featured-image">
			

      <a class="tt-thumb" href="https://retailandhospitalityhub.com/wp-content/uploads/2020/11/Bonchon_Dallas_Concept-scaled.jpg">
        <img    data-src="https://retailandhospitalityhub.com/wp-content/uploads/2020/11/Bonchon_Dallas_Concept-820x394.jpg" class="img-responsive lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="img-responsive" src="https://retailandhospitalityhub.com/wp-content/uploads/2020/11/Bonchon_Dallas_Concept-820x394.jpg" ></noscript>
        <span class="tt-thumb-icon">
          <i class="fa fa-arrows-alt" aria-hidden="true"></i>
        </span>
		  
      </a>
			</div>
          
        
        <div class="empty-space marg-lg-b10 marg-sm-b5"></div>

        <div class="simple-text size-4 tt-content title-droid margin-big">
          
<h6 id="h-bonchon-s-new-model-will-apply-to-select-new-franchise-openings-and-new-corporate-restaurants"><em>Bonchon&#8217;s new model will apply to select new franchise openings and new corporate restaurants.</em></h6>



<p>Bonchon has a few balls in the air.</p>



<p>First, the restaurant brand, which is known for its Korean fried chicken, is relocating its New York City headquarters to Dallas by Jan. 1. <strong><a href="http://www.bonchon.com">Bonchon</a></strong> also is launching a fast-casual restaurant model that incorporates a new interior design, new service model and streamlined menu. The new model will apply to select new franchise openings and new corporate restaurants and will strengthen Bonchon&#8217;s ability to continue to grow online ordering, which currently accounts for over 50% of its current revenue, the company said.</p>



<p>The company said its move to Dallas aligns with plans to build a bigger retail footprint in Texas. Bonchon expects to open its first company operated fast casual Dallas restaurant in Addison, Texas, in February and anticipates another three to four openings, including a delivery and carryout only location, in Texas within the year.</p>



<p>&#8220;The shift to a new fast casual model combined with our corporate relocation to&nbsp;Dallas, will create an even stronger foundation for Bonchon&#8217;s continued national growth along with our accelerated growth across&nbsp;Texas,&#8221; said&nbsp;Flynn Dekker, CEO of Bonchon and a veteran of the&nbsp;Dallas&nbsp;restaurant business. &#8220;While harnessing our growing popularity in&nbsp;the United States, Bonchon has learned valuable lessons from the past few months. We have created an exciting and streamlined new design and a comfortable, sophisticated fast-casual experience for fans and initiates of our popular Korean fried chicken.&#8221;</p>



<p>The company said the transition of its corporate office will result in a more centralized location to better serve franchise partners on both coasts, while creating new opportunities for candidates in the&nbsp;Dallas&nbsp;region and also allow existing&nbsp;New York&nbsp;employees to transition to&nbsp;Dallas&nbsp;or work remotely. Bonchon has already begun hiring in&nbsp;Dallas&nbsp;and expects to add about 20 new employees, a number that is expected to grow over the next several years, in addition to the employees already added in the&nbsp;Dallas&nbsp;area.</p>



<p>Bonchon said its new fast-casual restaurant design captures the energy and momentum the brand is experiencing amid an acceleration in business over the last few months. The company said the new look “melds eye-popping colors and modern furniture with urban design and bold street art-inspired graphics.” Entering Bonchon, guests will glimpse photo murals reflecting stylized street scenes from&nbsp;Busan, South Korea, where the restaurant originated.</p>



<p>Bonchon said its newly condensed menu focuses on customer favorites as well as new recipes and menu enhancements stemming from innovative product testing.</p>



<p>Bonchon currently has 106 locations in&nbsp;the United States&nbsp;and 250 restaurants throughout&nbsp;Asia&nbsp;and the&nbsp;Middle East.</p>
        </div>
                      </article>
      <div class="empty-space marg-lg-b30 marg-sm-b30"></div>
      <span class="tt-tag-title">Tags:</span><ul class="tt-tags"><li><a href="https://retailandhospitalityhub.com/tag/bonchon/" rel="tag">Bonchon</a></li><li><a href="https://retailandhospitalityhub.com/tag/e-commerce/" rel="tag">e-commerce</a></li><li><a href="https://retailandhospitalityhub.com/tag/korean-fried-chicken/" rel="tag">Korean fried chicken</a></li></ul>      
    
    <div class="empty-space marg-lg-b50 marg-sm-b30"></div>


    

    
    <!-- TT-NAV -->
    <div class="row">

            <div class="col-sm-6">
        <div class="tt-blog-nav left">
          <div class="tt-blog-nav-label">Previous Article</div>
          <a class="tt-blog-nav-title" href="https://retailandhospitalityhub.com/hotel/hotel-industry-updates/viceroy-hotels-is-giving-guests-the-chance-to-book-a-room-and-a-private-flight/" rel="prev">Viceroy Hotels is Giving Guests the Chance to Book a Room &#8230; and a Private Flight</a> 
        </div>
        <div class="empty-space marg-xs-b20"></div>
      </div>
      
            <div class="col-sm-6">
        <div class="tt-blog-nav right">
          <div class="tt-blog-nav-label">Next Article</div>
          <a class="tt-blog-nav-title" href="https://www.prnewswire.com/news-releases/yale-launches-narrow-aisle-reach-truck-for-e-commerce-high-density-warehouses-301175559.html#new_tab" rel="next">Yale Launches Narrow Aisle Reach Truck for E-Commerce, High-Density Warehouses</a>                                    
        </div>
      </div>
          </div>

    <div class="empty-space marg-lg-b55 marg-sm-b50 marg-xs-b30"></div>
  

    
    

    <div class="tt-devider"></div>
    <div class="empty-space marg-lg-b55 marg-sm-b50 marg-xs-b30"></div>

    
    </div>
  <div class="col-md-4">
  <div class="sidebar pleft75 sidebar-heading-style4 right-sidebar">
    <div class="empty-space marg-sm-b60"></div>
          <div id="custom_html-4" class="widget_text sidebar-item widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="sidebar-ads">
<div id='div-gpt-ad-Exclusive'>
		<script>
			googletag.cmd.push(function () { googletag.display('div-gpt-ad-Exclusive'); });
		</script>
	</div>
	</div>
	<div class="sidebar-ads">
	<div id='div-gpt-ad-Exclusive2'>
		<script>
			googletag.cmd.push(function () { googletag.display('div-gpt-ad-Exclusive2'); });
		</script>
	</div>
	</div>
<div class="sidebar-ads">
	<div id='div-gpt-ad-Exclusive3'>
		<script>
			googletag.cmd.push(function () { googletag.display('div-gpt-ad-Exclusive3'); });
		</script>
	</div>
</div>
<div class="sidebar-ads">
	<div id='div-gpt-ad-Exclusive4'>
		<script>
			googletag.cmd.push(function () { googletag.display('div-gpt-ad-Exclusive4'); });
		</script>
	</div>
</div></div></div><div class="empty-space marg-lg-b30"></div><div id="gruz0_posts_in_current_widget-2" class="sidebar-item widget widget_gruz0_posts_in_current_widget"><div class="tt-title-block"><h5 class="c-h5 widget-title tt-title-text">You May Also Like</h5></div><div class="empty-space marg-lg-b20"></div><ul class="tt-post-list dark">			<li>
				<div class="tt-post type-7 clearfix post-72534 post type-post status-publish format-standard has-post-thumbnail hentry category-food-service-industry-updates category-franchising-industry-updates tag-applebees-2 tag-dine-brands-global tag-ihop tag-john-peyton">
				          <a class="tt-post-img custom-hover" href="https://retailandhospitalityhub.com/food-service/food-service-industry-updates/new-applebees-ihop-ceo-plans-to-build-on-chains-rich-history/">
      <img width="80" height="80"   alt="" loading="lazy" data-srcset="https://retailandhospitalityhub.com/wp-content/uploads/2020/11/John_Peyton-80x80.jpg 80w, https://retailandhospitalityhub.com/wp-content/uploads/2020/11/John_Peyton-150x150.jpg 150w"  data-src="https://retailandhospitalityhub.com/wp-content/uploads/2020/11/John_Peyton-80x80.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="80" src="https://retailandhospitalityhub.com/wp-content/uploads/2020/11/John_Peyton-80x80.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://retailandhospitalityhub.com/wp-content/uploads/2020/11/John_Peyton-80x80.jpg 80w, https://retailandhospitalityhub.com/wp-content/uploads/2020/11/John_Peyton-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>    </a>
  				  <div class="tt-post-info">
					    <a class="tt-post-title c-h6" href="https://retailandhospitalityhub.com/food-service/food-service-industry-updates/new-applebees-ihop-ceo-plans-to-build-on-chains-rich-history/">New Applebee&#8217;s, IHOP CEO Plans to Build on Chains&#8217; Rich History</a>
  
				  </div>
				</div>                                            
			  </li>

						<li>
				<div class="tt-post type-7 clearfix post-72494 post type-post status-publish format-standard has-post-thumbnail hentry category-food-service-industry-updates category-retail-industry-updates tag-consumer-spending tag-covid-19 tag-highland">
				          <a class="tt-post-img custom-hover" href="https://retailandhospitalityhub.com/retail/retail-industry-updates/most-consumers-are-watching-their-spending-you-probably-know-why/">
      <img width="80" height="80"   alt="" loading="lazy" data-srcset="https://retailandhospitalityhub.com/wp-content/uploads/2020/11/pexels-dollar-eye-80x80.jpg 80w, https://retailandhospitalityhub.com/wp-content/uploads/2020/11/pexels-dollar-eye-150x150.jpg 150w"  data-src="https://retailandhospitalityhub.com/wp-content/uploads/2020/11/pexels-dollar-eye-80x80.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="80" src="https://retailandhospitalityhub.com/wp-content/uploads/2020/11/pexels-dollar-eye-80x80.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://retailandhospitalityhub.com/wp-content/uploads/2020/11/pexels-dollar-eye-80x80.jpg 80w, https://retailandhospitalityhub.com/wp-content/uploads/2020/11/pexels-dollar-eye-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>    </a>
  				  <div class="tt-post-info">
					    <a class="tt-post-title c-h6" href="https://retailandhospitalityhub.com/retail/retail-industry-updates/most-consumers-are-watching-their-spending-you-probably-know-why/">Most Consumers Are Watching Their Spending. You Probably Know Why</a>
  
				  </div>
				</div>                                            
			  </li>

						<li>
				<div class="tt-post type-7 clearfix post-72323 post type-post status-publish format-standard has-post-thumbnail hentry category-food-service-industry-updates tag-epic-kitchens">
				          <a class="tt-post-img custom-hover" href="https://retailandhospitalityhub.com/food-service/food-service-industry-updates/burgerfi-opens-ghost-kitchen-in-downtown-chicago/">
      <img width="80" height="80"   alt="" loading="lazy" data-srcset="https://retailandhospitalityhub.com/wp-content/uploads/2020/11/Cheeseburger_V1-80x80.jpg 80w, https://retailandhospitalityhub.com/wp-content/uploads/2020/11/Cheeseburger_V1-150x150.jpg 150w"  data-src="https://retailandhospitalityhub.com/wp-content/uploads/2020/11/Cheeseburger_V1-80x80.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="80" src="https://retailandhospitalityhub.com/wp-content/uploads/2020/11/Cheeseburger_V1-80x80.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://retailandhospitalityhub.com/wp-content/uploads/2020/11/Cheeseburger_V1-80x80.jpg 80w, https://retailandhospitalityhub.com/wp-content/uploads/2020/11/Cheeseburger_V1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>    </a>
  				  <div class="tt-post-info">
					    <a class="tt-post-title c-h6" href="https://retailandhospitalityhub.com/food-service/food-service-industry-updates/burgerfi-opens-ghost-kitchen-in-downtown-chicago/">BurgerFi Opens Ghost Kitchen in Downtown Chicago</a>
  
				  </div>
				</div>                                            
			  </li>

						<li>
				<div class="tt-post type-7 clearfix post-72317 post type-post status-publish format-standard has-post-thumbnail hentry category-food-service-industry-updates tag-papa-johns-2 tag-rob-lynch tag-three-ballpark-center">
				          <a class="tt-post-img custom-hover" href="https://retailandhospitalityhub.com/food-service/food-service-industry-updates/check-out-where-papa-johns-is-moving-to-in-atlanta/">
      <img width="80" height="80"   alt="" loading="lazy" data-srcset="https://retailandhospitalityhub.com/wp-content/uploads/2020/11/Papa-Johns-ATL-HQ-rendering-80x80.jpg 80w, https://retailandhospitalityhub.com/wp-content/uploads/2020/11/Papa-Johns-ATL-HQ-rendering-150x150.jpg 150w"  data-src="https://retailandhospitalityhub.com/wp-content/uploads/2020/11/Papa-Johns-ATL-HQ-rendering-80x80.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="80" src="https://retailandhospitalityhub.com/wp-content/uploads/2020/11/Papa-Johns-ATL-HQ-rendering-80x80.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" srcset="https://retailandhospitalityhub.com/wp-content/uploads/2020/11/Papa-Johns-ATL-HQ-rendering-80x80.jpg 80w, https://retailandhospitalityhub.com/wp-content/uploads/2020/11/Papa-Johns-ATL-HQ-rendering-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>    </a>
  				  <div class="tt-post-info">
					    <a class="tt-post-title c-h6" href="https://retailandhospitalityhub.com/food-service/food-service-industry-updates/check-out-where-papa-johns-is-moving-to-in-atlanta/">Check Out Where Papa John&#8217;s Is Moving to in Atlanta</a>
  
				  </div>
				</div>                                            
			  </li>

			</ul></div><div class="empty-space marg-lg-b30"></div><div id="custom_html-3" class="widget_text sidebar-item widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="sidebar-ads">
<div id='div-gpt-ad-Rectangle1'>
		<script>
			googletag.cmd.push(function () { googletag.display('div-gpt-ad-Rectangle1'); });
		</script>
	</div>
</div></div></div><div class="empty-space marg-lg-b30"></div><div id="custom_html-5" class="widget_text sidebar-item widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="sidebar-ads">
	<div id='div-gpt-ad-Rectangle2'>
		<script>
			googletag.cmd.push(function () { googletag.display('div-gpt-ad-Rectangle2'); });
		</script>
	</div>
</div></div></div><div class="empty-space marg-lg-b30"></div>      </div>
</div>
    
 </div><!-- .row -->
  
  <div class="empty-space marg-lg-b80 marg-sm-b50 marg-xs-b30"></div> 
               
</div>

    
<div class="footer-ad-space">
		<div id='div-gpt-ad-Leaderboard2'>
				<script>
					googletag.cmd.push(function () { googletag.display('div-gpt-ad-Leaderboard2'); });
				</script>
			</div>
</div>
<div class="tt-footer">
  <div class="container">
    <div class="row">
            <div class="col-md-3 col-sm-6 col-1">
                  <div id="nav_menu-3" class="widget tt-footer-list footer_widget widget_nav_menu"><h5 class="tt-title-block-2">Quick Links</h5><div class="empty-space marg-lg-b20"></div><div class="menu-fab-main-menu-container"><ul id="menu-fab-main-menu" class="menu"><li id="menu-item-5602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5602"><a href="/">Home</a></li>
<li id="menu-item-29590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29590"><a href="#">Channels</a>
<ul class="sub-menu">
	<li id="menu-item-29591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29591"><a href="https://retailandhospitalityhub.com/retail/">Retail</a></li>
	<li id="menu-item-29599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29599"><a href="https://retailandhospitalityhub.com/food-service/">Foodservice</a></li>
	<li id="menu-item-29596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29596"><a href="https://retailandhospitalityhub.com/supply-chain/">Supply Chain</a></li>
	<li id="menu-item-29602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29602"><a href="https://retailandhospitalityhub.com/manufacturing/">Manufacturing</a></li>
	<li id="menu-item-29606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29606"><a href="https://retailandhospitalityhub.com/franchising/">Franchising</a></li>
	<li id="menu-item-29609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29609"><a href="https://retailandhospitalityhub.com/hotel/">Hotel</a></li>
</ul>
</li>
<li id="menu-item-5466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5466"><a href="https://retailandhospitalityhub.com/about-us/">About Us</a></li>
<li id="menu-item-45031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45031"><a href="https://retailandhospitalityhub.com/work-with-us/">Work With Us</a></li>
<li id="menu-item-5464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5464"><a href="https://retailandhospitalityhub.com/contact/">Contact Us</a></li>
<li id="menu-item-29189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29189"><a href="https://retailandhospitalityhub.com/newsletter-sign-up/">Newsletter Subscription</a></li>
<li id="menu-item-64909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64909"><a href="#">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-71512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71512"><a href="https://retailandhospitalityhub.com/ebook-archives/">eBook Archives</a></li>
	<li id="menu-item-64935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64935"><a href="#">Newsletter Archives</a>
	<ul class="sub-menu">
		<li id="menu-item-64951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64951"><a href="https://retailandhospitalityhub.com/category/food-service/food-service-newsletter-archives/">Foodservice Best Practices</a></li>
		<li id="menu-item-64952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64952"><a href="https://retailandhospitalityhub.com/category/franchising/franchising-newsletter-archives/">Franchising Best Practices</a></li>
		<li id="menu-item-64953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64953"><a href="https://retailandhospitalityhub.com/category/hotel/hotel-newsletter-archives/">Hotel Best Practices</a></li>
		<li id="menu-item-64954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64954"><a href="https://retailandhospitalityhub.com/category/manufacturing/manufacturing-newsletter-archives/">Manufacturing Best Practices</a></li>
		<li id="menu-item-64955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64955"><a href="https://retailandhospitalityhub.com/category/retail/retail-newsletter-archives/">Retail Best Practices</a></li>
		<li id="menu-item-64949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64949"><a href="https://retailandhospitalityhub.com/category/supply-chain/supply-chain-newsletter-archives/">Supply Chain Best Practices</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div></div>                <div class="empty-space marg-xs-b30"></div>
      </div>
          <div class="col-md-3 col-sm-6 col-2">
                  <div id="text-2" class="widget tt-footer-list footer_widget widget_text"><h5 class="tt-title-block-2">Contact Us</h5><div class="empty-space marg-lg-b20"></div>			<div class="textwidget"><p><strong>Knighthouse Media Inc.</strong><br />
830 W. Route 22, #104<br />
Lake Zurich, IL 60047<br />
Phone:  (312) 676-1100</p>
<p style="color: white !important;">
</div>
		</div><div id="execphp-3" class="widget tt-footer-list footer_widget widget_execphp"><h5 class="tt-title-block-2">Social Links</h5><div class="empty-space marg-lg-b20"></div>			<div class="execphpwidget">					<a class="social-link twitter" href="https://twitter.com/FoodService_BP" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>	
									<a class="social-link" href="https://business.facebook.com/Food-Best-Practices-628298484459291/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"> </i> </a>
									<a class="social-link" href="https://www.linkedin.com/company/food-best-practices/" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
				</div>
		</div>                <div class="empty-space marg-xs-b30"></div>
      </div>
          <div class="col-md-3 col-sm-6 col-3">
                  <div id="execphp-2" class="widget tt-footer-list footer_widget widget_execphp">			<div class="execphpwidget">
<div id="media_image-7" class="widget tt-footer-list footer_widget widget_media_image"><h5 class="tt-title-block-2">LATEST EBOOK</h5><div class="empty-space marg-lg-b20"></div><a href="https://indd.adobe.com/view/a2d9228a-ef2d-4987-84e6-da8a4a747b0a" target="_blank" rel="noopener noreferrer"><img   alt="Latest eBook" style="max-width: 100%; height: auto;" title="LATEST EBOOK" height="295" data-src="/wp-content/uploads/2020/08/rfbp-issue3-cover.jpg" class="image wp-image-29234 dig-mag attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="/wp-content/uploads/2020/08/rfbp-issue3-cover.jpg" class="image wp-image-29234 dig-mag attachment-full size-full" alt="Latest eBook" style="max-width: 100%; height: auto;" title="LATEST EBOOK" height="295"></noscript></a></div>

</div>
		</div>                <div class="empty-space marg-xs-b30"></div>
      </div>
          <div class="col-md-3 col-sm-6 col-4">
                  <div id="custom_html-10" class="widget_text widget tt-footer-list footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/"><img  alt="Retail and Hospitality Hub" data-src="/wp-content/uploads/evergreen/logo-rh-hub-gray.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="/wp-content/uploads/evergreen/logo-rh-hub-gray.png" alt="Retail and Hospitality Hub" /></noscript></a></div></div>                <div class="empty-space marg-xs-b30"></div>
      </div>
          <div class="col-md-12"><div class="empty-space marg-lg-b60 marg-sm-b50 marg-xs-b30"></div></div>
    </div>
  </div>
  <div class="tt-footer-copy">
    <div class="container">
      &copy; 2020, Knighthouse Media. All Rights Reserved. <a href="/privacy-policy/">Privacy Policy</a>
		<br>
		Website Development - <a href="https://www.joyceinc.com/">Joyce Inc</a>
    </div>
  </div>
</div> 


</div>
</div>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"62e092d756","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/retailandhospitalityhub.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://retailandhospitalityhub.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.3.3.1' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' src='https://retailandhospitalityhub.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.7.2' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://retailandhospitalityhub.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' id='magplus-global-js-extra'>
/* <![CDATA[ */
var magplus_ajax = {"ajaxurl":"https:\/\/retailandhospitalityhub.com\/wp-admin\/admin-ajax.php","siteurl":"https:\/\/retailandhospitalityhub.com\/wp-content\/themes\/magplus"};
/* ]]> */
</script>
<script type='text/javascript' src='https://retailandhospitalityhub.com/wp-content/themes/magplus/js/global.js?ver=5.3' id='magplus-global-js'></script>
<script type='text/javascript' src='https://retailandhospitalityhub.com/wp-content/themes/magplus/js/match.height.min.js?ver=5.3' id='match-height-js'></script>
<script type='text/javascript' src='https://retailandhospitalityhub.com/wp-content/themes/magplus/js/jquery.appear.min.js?ver=5.3' id='appear-js'></script>
<script type='text/javascript' src='https://retailandhospitalityhub.com/wp-content/themes/magplus/js/parallax.min.js?ver=5.3' id='parallax-js'></script>
<script type='text/javascript' src='https://retailandhospitalityhub.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://retailandhospitalityhub.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.4' id='page-links-to-js'></script>
<script type='text/javascript' src='https://retailandhospitalityhub.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script id="webpushr-script">
(function(w,d, s, id) {w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.async=1; js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
d.body.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
	webpushr('setup',{'key':'BPa_maUWt-BBOBj30lWdFAVa3PY21r0I3HimzU2uJneyc8cm8Cn5Sq3raba57ENyIiTNvZv3pb4Py6gzQw7bxNw','sw':'https://retailandhospitalityhub.com/wp-content/plugins/webpushr-web-push-notifications/sdk_files/webpushr-sw.js.php'});
</script>
	


</body>
</html>