<!-- This page is cached by the Hummingbird Performance plugin v3.0.0 - https://wordpress.org/plugins/hummingbird-performance/. --><!doctype html>
<html class="no-js" lang="en-US">
  <head>
	  
  
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MWX3KGQ');</script>
<!-- End Google Tag Manager -->
	  
	  <!-- Determining the channel -->
	    <!-- this is child theme head code -->
    <meta charset="UTF-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="format-detection" content="telephone=no">
	  		

 <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>var postID="89164";var catID="";window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){var leaderboardmap=googletag.sizeMapping().addSize([0,0],[[320,50]]).addSize([750,0],[[728,90]]).addSize([1024,0],[[970,90],[728,90]]).build();var leaderboardheadermap=googletag.sizeMapping().addSize([0,0],[[320,50]]).addSize([1024,0],[[728,90]]).build();var rectanglemap=googletag.sizeMapping().addSize([0,0],[[300,250],[300,600],[250,250]]).addSize([750,0],[[300,250],[250,250],[250,500],[300,600]]).build();googletag.defineSlot('/21861232439/RAF_Leaderboard1',[[728,90],[320,50]],'div-gpt-ad-Leaderboard1').defineSizeMapping(leaderboardheadermap).setCollapseEmptyDiv(true,true).addService(googletag.pubads());googletag.defineSlot('/21861232439/RAF_Leaderboard3',[[728,90],[970,90],[320,50]],'div-gpt-ad-Leaderboard3').defineSizeMapping(leaderboardmap).setCollapseEmptyDiv(true,true).addService(googletag.pubads());googletag.defineSlot('/21861232439/RAF_Leaderboard2',[[728,90],[970,90],[320,50]],'div-gpt-ad-Leaderboard2').defineSizeMapping(leaderboardmap).setCollapseEmptyDiv(true,true).addService(googletag.pubads());googletag.defineSlot('/21861232439/RAF_Rectangle1',[[300,600],[300,250],[250,250],[250,500]],'div-gpt-ad-Rectangle1').defineSizeMapping(rectanglemap).setCollapseEmptyDiv(true,true).addService(googletag.pubads());googletag.defineSlot('/21861232439/RAF_Rectangle2',[[300,600],[300,250],[250,250],[250,500]],'div-gpt-ad-Rectangle2').defineSizeMapping(rectanglemap).setCollapseEmptyDiv(true,true).addService(googletag.pubads());googletag.defineSlot('/21861232439/RAF_Rectangle3',[[300,600],[300,250]],'div-gpt-ad-Rectangle3').defineSizeMapping(rectanglemap).setCollapseEmptyDiv(true,true).addService(googletag.pubads());googletag.defineSlot('/21861232439/RAF_Exclusive',[[300,600],[300,250],[250,250],[250,500],['fluid']],'div-gpt-ad-Exclusive').setCollapseEmptyDiv(true,true).addService(googletag.pubads());googletag.defineSlot('/21861232439/RAF_Exclusive2',[[300,600],[300,250],[250,250],[250,500],['fluid']],'div-gpt-ad-Exclusive2').setCollapseEmptyDiv(true,true).addService(googletag.pubads());googletag.defineSlot('/21861232439/RAF_Exclusive3',[[300,600],[300,250],[250,250],[250,500],['fluid']],'div-gpt-ad-Exclusive3').setCollapseEmptyDiv(true,true).addService(googletag.pubads());googletag.defineSlot('/21861232439/RAF_Exclusive4',[[300,600],[300,250],[250,250],[250,500],['fluid']],'div-gpt-ad-Exclusive4').setCollapseEmptyDiv(true,true).addService(googletag.pubads());googletag.pubads().setTargeting("postid",postID);googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>

	  <style>.tt-header{border-bottom:solid 2px #d12e49}.tt-header .main-nav>ul>li.active>a,.tt-header .main-nav>ul>li:hover>a,.tt-s-popup-btn:hover,.tt-header.color-2 .top-menu a:hover,.tt-header.color-2 .top-social a:hover,.tt-s-popup-submit:hover .fa,.tt-mslide-label a:hover,.tt-sponsor-title:hover,.tt-sponsor.type-2 .tt-sponsor-title:hover,.tt-post-title:hover,.tt-post-label span a:hover,.tt-post-bottom a:hover,.tt-post-bottom a:hover .fa,.tt-post.light .tt-post-title:hover,.tt-blog-user-content a:hover,.tt-blog-user.light .tt-blog-user-content a:hover,.simple-img-desc a:hover,.tt-author-title:hover,.tt-author-social a:hover,.tt-blog-nav-title:hover,.tt-comment-label a:hover,.tt-comment-reply:hover,.tt-comment-reply:hover .fa,.comment-reply-link:hover,.comment-reply-link:hover .fa,.comment-edit-link:hover,.tt-search-submit:hover,.tt-news-title:hover,.tt-mblock-title:hover,.tt-mblock-label a:hover,.simple-text a,.c-btn.type-1.style-2.color-2:hover,.c-btn.type-2:hover,.c-btn.type-3.color-2:hover,.c-btn.type-3.color-3,.sidebar-item.widget_recent_posts_entries .tt-post.dark .tt-post-title:hover,.tt-post-cat a:hover,.sidebar-item.widget ul li a:hover,.tt-small-blog-slider .tt-h4-title a:hover,.tt-comment-form .form-submit:hover{color:#d12e49}.sidebar-heading-style4 .tt-title-text,.sidebar-heading-style5 .tt-title-text,.sidebar-heading-style3 .tt-title-block,.sidebar-heading-style6 .tt-title-text{background:#d12e49!important}.bp-section-heading .tt-title-text{background-color:#d12e49!important}.bp-section-heading .tt-title-text::after{border-color:transparent transparent transparent #d12e49!important}.style5.tt-title-block,.sidebar-heading-style5.tt-title-block{border-bottom:1px solid #d12e49!important}a.view-more-links{color:#d12e49!important}</style>

    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'/>

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.3 (Yoast SEO v16.3) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Why Online Grocery Sales Dipped in May - Retail and Hospitality Hub</title>
	<link rel="canonical" href="https://retailandhospitalityhub.com/retail/retail-industry-updates/why-online-grocery-sales-dipped-in-may/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Why Online Grocery Sales Dipped in May - Retail and Hospitality Hub"/>
	<meta property="og:description" content="U.S online grocery shopping declined in May, but the dip didn’t come as a surprise and online grocery shopping remains robust. The U.S. online grocery market posted $7.0 billion in sales during May, down 16% versus last May, according to the “Brick Meets Click/Mercatus Grocery Shopping Survey” of 1,872 consumers fielded May 28-30. The decline [&hellip;]"/>
	<meta property="og:url" content="https://retailandhospitalityhub.com/retail/retail-industry-updates/why-online-grocery-sales-dipped-in-may/"/>
	<meta property="og:site_name" content="Retail and Hospitality Hub"/>
	<meta property="article:publisher" content="https://www.facebook.com/RetailAndHospitalityHub/"/>
	<meta property="article:published_time" content="2021-06-22T15:40:23+00:00"/>
	<meta property="article:modified_time" content="2021-06-22T15:40:26+00:00"/>
	<meta property="og:image" content="https://retailandhospitalityhub.com/wp-content/uploads/2021/06/pexels-online-grocery-shopping-scaled.jpg"/>
	<meta property="og:image:width" content="2560"/>
	<meta property="og:image:height" content="1707"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="   ">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://retailandhospitalityhub.com/#organization","name":"Retail & Hospitality Hub","url":"https://retailandhospitalityhub.com/","sameAs":["https://www.facebook.com/RetailAndHospitalityHub/","https://www.linkedin.com/company/retail-and-hospitality-hub/"],"logo":{"@type":"ImageObject","@id":"https://retailandhospitalityhub.com/#logo","inLanguage":"en-US","url":"https://retailandhospitalityhub.com/wp-content/uploads/2020/09/rh-hub-logo.jpg","contentUrl":"https://retailandhospitalityhub.com/wp-content/uploads/2020/09/rh-hub-logo.jpg","width":686,"height":240,"caption":"Retail & Hospitality Hub"},"image":{"@id":"https://retailandhospitalityhub.com/#logo"}},{"@type":"WebSite","@id":"https://retailandhospitalityhub.com/#website","url":"https://retailandhospitalityhub.com/","name":"Retail and Hospitality Hub","description":"","publisher":{"@id":"https://retailandhospitalityhub.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://retailandhospitalityhub.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://retailandhospitalityhub.com/retail/retail-industry-updates/why-online-grocery-sales-dipped-in-may/#primaryimage","inLanguage":"en-US","url":"https://retailandhospitalityhub.com/wp-content/uploads/2021/06/pexels-online-grocery-shopping-scaled.jpg","contentUrl":"https://retailandhospitalityhub.com/wp-content/uploads/2021/06/pexels-online-grocery-shopping-scaled.jpg","width":2560,"height":1707},{"@type":"WebPage","@id":"https://retailandhospitalityhub.com/retail/retail-industry-updates/why-online-grocery-sales-dipped-in-may/#webpage","url":"https://retailandhospitalityhub.com/retail/retail-industry-updates/why-online-grocery-sales-dipped-in-may/","name":"Why Online Grocery Sales Dipped in May - Retail and Hospitality Hub","isPartOf":{"@id":"https://retailandhospitalityhub.com/#website"},"primaryImageOfPage":{"@id":"https://retailandhospitalityhub.com/retail/retail-industry-updates/why-online-grocery-sales-dipped-in-may/#primaryimage"},"datePublished":"2021-06-22T15:40:23+00:00","dateModified":"2021-06-22T15:40:26+00:00","breadcrumb":{"@id":"https://retailandhospitalityhub.com/retail/retail-industry-updates/why-online-grocery-sales-dipped-in-may/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://retailandhospitalityhub.com/retail/retail-industry-updates/why-online-grocery-sales-dipped-in-may/"]}]},{"@type":"BreadcrumbList","@id":"https://retailandhospitalityhub.com/retail/retail-industry-updates/why-online-grocery-sales-dipped-in-may/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://retailandhospitalityhub.com/","url":"https://retailandhospitalityhub.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://retailandhospitalityhub.com/retail/retail-industry-updates/why-online-grocery-sales-dipped-in-may/#webpage"}}]},{"@type":["Article","NewsArticle"],"@id":"https://retailandhospitalityhub.com/retail/retail-industry-updates/why-online-grocery-sales-dipped-in-may/#article","isPartOf":{"@id":"https://retailandhospitalityhub.com/retail/retail-industry-updates/why-online-grocery-sales-dipped-in-may/#webpage"},"author":{"@id":"https://retailandhospitalityhub.com/#/schema/person/0ac01cac58a24a3527b7d8b56cff3e97"},"headline":"Why Online Grocery Sales Dipped in May","datePublished":"2021-06-22T15:40:23+00:00","dateModified":"2021-06-22T15:40:26+00:00","mainEntityOfPage":{"@id":"https://retailandhospitalityhub.com/retail/retail-industry-updates/why-online-grocery-sales-dipped-in-may/#webpage"},"wordCount":336,"publisher":{"@id":"https://retailandhospitalityhub.com/#organization"},"image":{"@id":"https://retailandhospitalityhub.com/retail/retail-industry-updates/why-online-grocery-sales-dipped-in-may/#primaryimage"},"thumbnailUrl":"https://retailandhospitalityhub.com/wp-content/uploads/2021/06/pexels-online-grocery-shopping-scaled.jpg","keywords":["Brick Meets Click","Mercatus","online grocery shopping"],"articleSection":["Retail Industry Updates"],"inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://retailandhospitalityhub.com/#organization"}},{"@type":"Person","@id":"https://retailandhospitalityhub.com/#/schema/person/0ac01cac58a24a3527b7d8b56cff3e97","name":"Larry Aylward","image":{"@type":"ImageObject","@id":"https://retailandhospitalityhub.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f0a22379d789a6dbf3c9076712687960?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/f0a22379d789a6dbf3c9076712687960?s=96&d=blank&r=g","caption":"Larry Aylward"},"url":""}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//a.trstplse.com'/>
<link rel='dns-prefetch' href='//a.omappapi.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel='preconnect' href='https://fonts.gstatic.com'/>
<link rel='preconnect' href='https://fonts.googleapis.com'/>
<link rel="alternate" type="application/rss+xml" title="Retail and Hospitality Hub &raquo; Feed" href="https://retailandhospitalityhub.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Retail and Hospitality Hub &raquo; Comments Feed" href="https://retailandhospitalityhub.com/comments/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/retailandhospitalityhub.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='pt-cv-public-style-css' href='https://hb.wpmucdn.com/retailandhospitalityhub.com/9fb05793-2fda-4623-9ff3-0967257b4f2b.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wphb-1-css' href='https://hb.wpmucdn.com/retailandhospitalityhub.com/ed4535ef-b3a7-48be-be52-e44325d01bca.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wphb-2-css' href='https://hb.wpmucdn.com/retailandhospitalityhub.com/2f8bdd09-a6c4-4fc0-9faa-0d1897b004be.css' type='text/css' media='all'/>
<style id='wphb-2-inline-css' type='text/css'>@font-face{font-family:;src:;font-weight:normal;font-style:normal}.tt-header .main-nav > ul > li:not(.mega) > ul > li > a:hover,
      .tt-header .main-nav > ul > li:not(.mega) > ul > li > ul > li > a:hover,
      .mega.type-2 ul.tt-mega-wrapper li>ul a:hover,
      .tt-mega-list a:hover,.tt-s-popup-devider:after,
      .tt-s-popup-close:hover:before,.tt-s-popup-close:hover:after,.tt-tab-wrapper.type-1 .tt-nav-tab-item:before,
      .tt-pagination a:hover,.tt-pagination li.active a,.tt-thumb-popup-close:hover,.tt-video-popup-close:hover,
      .c-btn.type-1.color-2:before,.c-btn.type-1.style-2.color-2, .page-numbers a:hover, .page-numbers li span.current,.tpl-progress .progress-bar, .c-pagination.color-2 .swiper-active-switch, .tt-comment-form .form-submit,
      .woo-pagination span.current, .woo-pagination a:hover {background:#173e60}.tt-header .main-nav>ul>li.active>a,.tt-header .main-nav>ul>li:hover>a,.tt-s-popup-btn:hover,.tt-header.color-2 .top-menu a:hover,.tt-header.color-2 .top-social a:hover,.tt-s-popup-submit:hover .fa,.tt-mslide-label a:hover,.tt-sponsor-title:hover,.tt-sponsor.type-2 .tt-sponsor-title:hover,.tt-post-title:hover,.tt-post-label span a:hover,.tt-post-bottom a:hover,.tt-post-bottom a:hover .fa,.tt-post.light .tt-post-title:hover,.tt-blog-user-content a:hover,.tt-blog-user.light .tt-blog-user-content a:hover,.simple-img-desc a:hover,.tt-author-title:hover,.tt-author-social a:hover,.tt-blog-nav-title:hover,.tt-comment-label a:hover,.tt-comment-reply:hover,.tt-comment-reply:hover .fa,.comment-reply-link:hover,.comment-reply-link:hover .fa,.comment-edit-link:hover,.tt-search-submit:hover,.tt-news-title:hover,.tt-mblock-title:hover,.tt-mblock-label a:hover,.simple-text a,.c-btn.type-1.style-2.color-2:hover,.c-btn.type-2:hover,.c-btn.type-3.color-2:hover,.c-btn.type-3.color-3,.sidebar-item.widget_recent_posts_entries .tt-post.dark .tt-post-title:hover,.tt-post-cat a:hover,.sidebar-item.widget ul li a:hover,.tt-small-blog-slider .tt-h4-title a:hover,.tt-comment-form .form-submit:hover{color:#173e60}.c-pagination.color-2 .swiper-pagination-switch,.c-pagination.color-2 .swiper-active-switch,.tt-search input[type="text"]:focus,#loader,.c-btn.type-1.color-2,.c-input:focus,.c-btn.type-3.color-2:hover,.c-area:focus,.tt-title-text,.c-pagination.color-2 .swiper-pagination-switch,.tt-comment-form .form-submit,.custom-arrow-left.tt-swiper-arrow-3:hover,.custom-arrow-right.tt-swiper-arrow-3:hover{border-color:#173e60}.tt-header-type-5 .logo,.tt-header .logo{max-width:autopx;height:autopx;line-height:autopx}.tt-header .main-nav>ul>li:hover>a{background:#f25822}.tt-mslide-cat,.tt-slide-2-cat,.tt-mblock-cat{display:none!important}.tt-mslide-author,.tt-mblock-label>span{display:none!important}.coment-item{display:none}body.archive .tt-post-views{display:none!important}body.archive .tt-post-comment{display:none!important}@media (max-width:767px){.tt-shortcode-1{display:none}.tt-iframe.smallVid{display:block!important}.tt-header-type-5 .logo,.tt-header .logo{max-width:190px;height:autopx;line-height:autopx}.tt-header .logo img{max-height:autopx!important}}.wp-block-getwid-section .wp-block-getwid-section__wrapper .wp-block-getwid-section__inner-wrapper{max-width:1140px}</style>
<link rel='stylesheet' id='magplus-fonts-css' href='https://fonts.googleapis.com/css?display=swap&family=Roboto%3A400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.3' type='text/css' media='all'/>
<link rel='stylesheet' id='magplus-material-icon-css' href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=5.3' type='text/css' media='all'/>
<link rel='stylesheet' id='fwdsuvp_uvp_css-css' href='https://hb.wpmucdn.com/retailandhospitalityhub.com/85aef5d9-64dc-4245-b7b5-d033f1da9cfd.css' type='text/css' media='all'/>
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?display=swap&family=Poppins:700,500%7COpen%20Sans:400&#038;ver=5.7.2"/><link rel="stylesheet" href="https://fonts.googleapis.com/css?display=swap&family=Poppins:700,500%7COpen%20Sans:400&#038;ver=5.7.2" media="print" onload="this.media='all'"><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?display=swap&family=Poppins:700,500%7COpen%20Sans:400&#038;ver=5.7.2"/></noscript><script type='text/javascript' src='https://hb.wpmucdn.com/retailandhospitalityhub.com/42b4a3b0-53a3-4a35-91e7-79f6e3272edf.js' id='wphb-3-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/retailandhospitalityhub.com/db1266c7-d0ad-4732-9321-535a0770bcf5.js' id='wphb-4-js'></script>
<link rel="https://api.w.org/" href="https://retailandhospitalityhub.com/wp-json/"/><link rel="alternate" type="application/json" href="https://retailandhospitalityhub.com/wp-json/wp/v2/posts/89164"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://retailandhospitalityhub.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://retailandhospitalityhub.com/wp-includes/wlwmanifest.xml"/> 
<link rel='shortlink' href='https://retailandhospitalityhub.com/?p=89164'/>
<link rel="alternate" type="application/json+oembed" href="https://retailandhospitalityhub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fretailandhospitalityhub.com%2Fretail%2Fretail-industry-updates%2Fwhy-online-grocery-sales-dipped-in-may%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://retailandhospitalityhub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fretailandhospitalityhub.com%2Fretail%2Fretail-industry-updates%2Fwhy-online-grocery-sales-dipped-in-may%2F&#038;format=xml"/>
<meta name="framework" content="Redux 4.1.26"/>
<style type="text/css" media="all"></style>
		<script>document.documentElement.className=document.documentElement.className.replace('no-js','js');</script>
				<style>.no-js img.lazyload{display:none}figure.wp-block-image img.lazyloading{min-width:150px}.lazyload{opacity:0}.lazyloading{border:0!important;opacity:1;background:rgba(255,255,255,0) url(https://retailandhospitalityhub.com/wp-content/plugins/wp-smush-pro/app/assets/images/smush-lazyloader-1.gif) no-repeat center!important;background-size:16px auto!important;min-width:16px}</style>
		    <meta property="og:image" content="https://retailandhospitalityhub.com/wp-content/uploads/2021/06/pexels-online-grocery-shopping-scaled.jpg"/>
    <meta name="twitter:image:src" content="https://retailandhospitalityhub.com/wp-content/uploads/2021/06/pexels-online-grocery-shopping-scaled.jpg">
  <style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style>                <style type="text/css">body[class^="guest-author"] a[href=''] {pointer-events:none;color:inherit;text-decoration:inherit}</style>
                <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://retailandhospitalityhub.com/wp-content/uploads/2020/07/cropped-r-h-hub-square-32x32.jpg" sizes="32x32"/>
<link rel="icon" href="https://retailandhospitalityhub.com/wp-content/uploads/2020/07/cropped-r-h-hub-square-192x192.jpg" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://retailandhospitalityhub.com/wp-content/uploads/2020/07/cropped-r-h-hub-square-180x180.jpg"/>
<meta name="msapplication-TileImage" content="https://retailandhospitalityhub.com/wp-content/uploads/2020/07/cropped-r-h-hub-square-270x270.jpg"/>
		<style type="text/css" id="wp-custom-css">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</style>
		<style id="magplus_theme_options-dynamic-css" title="dynamic-css" class="redux-options-output">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</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript>	  
	  	
 	  
  </head>
  <body class="post-template-default single single-post postid-89164 single-format-standard wp-embed-responsive channel-retail  full-page header-style7 tt-top-header-disable tt-disable-sticky guest-author-2.2 wpb-js-composer js-comp-ver-6.6.0 vc_responsive">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-MWX3KGQ" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
 <!-- Joyce Custom Navigation -->
	  <div class="channel-menu-container">
		  <nav class="channel-menu-nav">
			  <ul class="channel-menu-list">
				  <li class="channel-menu-item retail"> <a href="/retail/"> Retail</a></li>
				  <li class="channel-menu-item food-service"> <a href="/food-service/">Foodservice</a></li>
				  <li class="channel-menu-item supply-chain"> <a href="/supply-chain/"> Supply Chain</a></li>
				  <li class="channel-menu-item manufacturing"> <a href="/manufacturing/"> Manufacturing</a></li>
				  <li class="channel-menu-item franchising"> <a href="/franchising/"> Franchising</a></li>
				  <li class="channel-menu-item hotel"> <a href="/hotel/"> Hotel</a></li>
				  <li class="channel-menu-item dboen"> <a href="/dboen/"> Diverse Business Owners Empowerment Network</a></li>
				  <!-- <li class="channel-menu-item dboen"> <a href="/retail/retail-industry-updates/retail-hospitality-hub-announces-plan-to-launch-a-b2b-community-for-diverse-business-owners/"> Diverse Business Owners Empowerment Network</a></li>-->
				  <li class="channel-menu-item rhhubsmg"> <a href="https://www.supermarketguru.com/" target="_blank"><img data-src='/wp-content/uploads/2021/02/supermarket-guru-tab1.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img src="/wp-content/uploads/2021/02/supermarket-guru-tab1.png"></noscript></a></li>
			  </ul>
		  </nav>
		  
	 <!-- < ?php if ($hubChannel != "channel-supply-chain" && $hubChannel != "channel-manufacturing") { ?>
		  <a href="/"><img   data-src="/wp-content/uploads/evergreen/retail-hospitality-hub-logo-transparent.png" class="rhh-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   data-src="/wp-content/uploads/evergreen/retail-hospitality-hub-logo-transparent.png" class="rhh-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="/wp-content/uploads/evergreen/retail-hospitality-hub-logo-transparent.png" class="rhh-logo"></noscript></noscript></a>
		  < ?php } ?> -->
	
		  <a href="/"><img data-src="/wp-content/uploads/evergreen/retail-hospitality-hub-logo-transparent.png" class="rhh-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img data-src="/wp-content/uploads/evergreen/retail-hospitality-hub-logo-transparent.png" class="rhh-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="/wp-content/uploads/evergreen/retail-hospitality-hub-logo-transparent.png" class="rhh-logo"></noscript></noscript></a>
		  	  
	  </div>
  <div id="wrapper">

        <div class="tt-mobile-block">
        <div class="tt-mobile-close"></div>
                <nav class="tt-mobile-nav">
          <ul id="side-header-nav" class="side-menu"><li id="menu-item-64000" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-64000"><a href="/retail/">Home</a></li>
<li id="menu-item-64001" class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64001"><a href="#">Channels</a>
<ul class="sub-menu">
	<li id="menu-item-64014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64014"><a href="https://retailandhospitalityhub.com/food-service/">Foodservice</a></li>
	<li id="menu-item-64015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64015"><a href="https://retailandhospitalityhub.com/franchising/">Franchising</a></li>
	<li id="menu-item-64016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64016"><a href="https://retailandhospitalityhub.com/hotel/">Hotel</a></li>
	<li id="menu-item-64017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64017"><a href="https://retailandhospitalityhub.com/manufacturing/">Manufacturing</a></li>
	<li id="menu-item-64013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64013"><a href="https://retailandhospitalityhub.com/retail/">Retail</a></li>
	<li id="menu-item-64018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64018"><a href="https://retailandhospitalityhub.com/supply-chain/">Supply Chain</a></li>
	<li id="menu-item-87725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87725"><a href="https://retailandhospitalityhub.com/dboen/">Diverse Business Owners Empowerment Network</a></li>
</ul>
</li>
<li id="menu-item-64012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64012"><a href="https://retailandhospitalityhub.com/retail/retail-about-us/">About Us</a></li>
<li id="menu-item-64019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64019"><a href="https://retailandhospitalityhub.com/work-with-us/">Work With Us</a></li>
<li id="menu-item-64020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64020"><a href="https://retailandhospitalityhub.com/contact/">Contact Us</a></li>
<li id="menu-item-64021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64021"><a href="https://retailandhospitalityhub.com/newsletter-sign-up/">Newsletter Subscription</a></li>
<li id="menu-item-64914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64914"><a href="#">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-64947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64947"><a href="https://retailandhospitalityhub.com/category/retail/retail-newsletter-archives/">Newsletter Archives</a></li>
	<li id="menu-item-71507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71507"><a href="https://retailandhospitalityhub.com/ebook-archives/">eBook Archives</a></li>
	<li id="menu-item-77247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-77247"><a href="#">K-Books</a>
	<ul class="sub-menu">
		<li id="menu-item-77248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77248"><a target="_blank" rel="noopener" href="https://dynacraft.knighthousemedia.com/welcome/">Dynacraft</a></li>
	</ul>
</li>
</ul>
</li>
</ul>        </nav>
    </div>
    <div class="tt-mobile-overlay"></div>
        <div class="tt-s-popup">
      <div class="tt-s-popup-overlay"></div>
      <div class="tt-s-popup-content">
        <div class="tt-s-popup-layer"></div>
        <div class="tt-s-popup-container">
          <form action="https://retailandhospitalityhub.com/" method="get" class="tt-s-popup-form">
            <div class="tt-s-popup-field">
              <input type="text" id="s" name="s" value="" placeholder="Type to search" class="input" required>
              <div class="tt-s-popup-devider"></div>
              <h3 class="tt-s-popup-title">Type to search</h3>     
            </div>
            <a href="#" class="tt-s-popup-close"></a>
          </form> 
        </div>
      </div>
    </div>
        <div class="tt-video-popup">
      <div class="tt-video-popup-overlay"></div>
      <div class="tt-video-popup-content">
        <div class="tt-video-popup-layer"></div>
        <div class="tt-video-popup-container">
          <div class="tt-video-popup-align">
            <div class="embed-responsive embed-responsive-16by9">
              <iframe class="embed-responsive-item" src="about:blank"></iframe>
            </div>
          </div>
          <div class="tt-video-popup-close"></div>
        </div>
      </div>
    </div> 

    <div class="tt-thumb-popup">
      <div class="tt-thumb-popup-overlay"></div>
      <div class="tt-thumb-popup-content">
        <div class="tt-thumb-popup-layer"></div>
        <div class="tt-thumb-popup-container">
          <div class="tt-thumb-popup-align">
            <img class="tt-thumb-popup-img img-responsive" src="about:blank" alt="">
          </div>
          <div class="tt-thumb-popup-close"></div>
        </div>
      </div>
    </div>  
  
  <div id="content-wrapper">
  
<header class="tt-header tt-header-type-4 tt-header-style-link full-page">
  <div class="tt-header-wrapper">
    <div class="top-inner clearfix">
      <div class="container flex-header">
		  		  <a href="/retail/" class="logo"><img alt="" style="max-height: 85px;" data-src="/wp-content/uploads/evergreen/logo-channel-retail.jpg?v=2" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="/wp-content/uploads/evergreen/logo-channel-retail.jpg?v=2" alt="" style="max-height: 85px;"></noscript></a>
		  <div class="header-ad-space">
			<div id='div-gpt-ad-Leaderboard1'>
				<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-Leaderboard1');});</script>
			</div>
		  </div>
		          <div class="cmn-toggle-switch"><span></span></div>
        <div class="cmn-mobile-switch"><span></span></div>
        <a class="tt-s-popup-btn"><i class="fa fa-search" aria-hidden="true"></i></a>
      </div>
    </div>
    <div class="toggle-block">
      <div class="toggle-block-container">
        <nav class="main-nav clearfix">
          <ul id="nav" class="menu"><li class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-64000"><a href="/retail/">Home</a></li><li class="a1i0s0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64001 parent"><a href="#">Channels<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64014"><a href="https://retailandhospitalityhub.com/food-service/">Foodservice</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64015"><a href="https://retailandhospitalityhub.com/franchising/">Franchising</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64016"><a href="https://retailandhospitalityhub.com/hotel/">Hotel</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64017"><a href="https://retailandhospitalityhub.com/manufacturing/">Manufacturing</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64013"><a href="https://retailandhospitalityhub.com/retail/">Retail</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64018"><a href="https://retailandhospitalityhub.com/supply-chain/">Supply Chain</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87725"><a href="https://retailandhospitalityhub.com/dboen/">Diverse Business Owners Empowerment Network</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64012"><a href="https://retailandhospitalityhub.com/retail/retail-about-us/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64019"><a href="https://retailandhospitalityhub.com/work-with-us/">Work With Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64020"><a href="https://retailandhospitalityhub.com/contact/">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64021"><a href="https://retailandhospitalityhub.com/newsletter-sign-up/">Newsletter Subscription</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64914 parent"><a href="#">Resources<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64947"><a href="https://retailandhospitalityhub.com/category/retail/retail-newsletter-archives/">Newsletter Archives</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71507"><a href="https://retailandhospitalityhub.com/ebook-archives/">eBook Archives</a></li>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-77247"><a href="#">K-Books</a>
	<ul class="">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77248"><a target="_blank" href="https://dynacraft.knighthousemedia.com/welcome/">Dynacraft</a></li></ul></li></ul></li></ul>			<div class="social-link-container">
			 					<a class="social-link twitter" href="https://twitter.com/Retail_BP" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>	
									<a class="social-link" href="https://business.facebook.com/RetailBestPractices/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"> </i> </a>
									<a class="social-link" href="https://www.linkedin.com/company/rfbestpractices/" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
						
		  </div>  	
        </nav>

        
      </div>
    </div>
  </div>
</header>
    </div>


<div class="container">
    <div class="empty-space marg-lg-b30 marg-sm-b20 marg-xs-b15"></div>
  
    <div class="row">
    <div class="col-md-8">

 <!-- dual sidebar-->

                <article class="post-89164 post type-post status-publish format-standard has-post-thumbnail hentry category-retail-industry-updates tag-brick-meets-click tag-mercatus tag-online-grocery-shopping">
        <!-- TT-BLOG-CATEGORY -->
        <div class="tt-blog-category post-single">
                          <a class="c-btn type-3 color-3" href="https://retailandhospitalityhub.com/category/retail/retail-industry-updates/">Retail Industry Updates</a>
                     </div>


        <div class="empty-space marg-lg-b10"></div>
        <h1 class="c-h1">Why Online Grocery Sales Dipped in May</h1>
        <div class="empty-space marg-lg-b5"></div>

        <!-- TT-BLOG-USER -->
        
        <div class="tt-blog-user clearfix">

          <a class="tt-blog-user-img" href="">
            <img alt='' data-srcset='https://secure.gravatar.com/avatar/?s=80&#038;d=blank&#038;r=g 2x' height='40' width='40' data-src='https://secure.gravatar.com/avatar/?s=40&#038;d=blank&#038;r=g' class='tt-comment-form-ava avatar-40 photo avatar-default lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='/><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=40&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=80&#038;d=blank&#038;r=g 2x' class='tt-comment-form-ava avatar-40 photo avatar-default' height='40' width='40'/></noscript>          </a>
          <div class="tt-blog-user-content">
            <span class="tt-post-author-single"><a href="">   </a></span>
            <span class="tt-post-date-single">June 22, 2021</span>
          </div>
        </div>                            
        

        <div class="empty-space marg-lg-b10"></div>

        
        <div class="tt-share position-2">
          <h5 class="tt-share-title">Share</h5>
          <ul class="tt-share-list">        
    <li><a class="tt-share-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://retailandhospitalityhub.com/retail/retail-industry-updates/why-online-grocery-sales-dipped-in-may/"><i class="fa fa-linkedin" aria-hidden="true"></i></a></li>
    <li><a class="tt-share-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://retailandhospitalityhub.com/retail/retail-industry-updates/why-online-grocery-sales-dipped-in-may/"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
    <li><a class="tt-share-twitter" href="https://twitter.com/home?status=https://retailandhospitalityhub.com/retail/retail-industry-updates/why-online-grocery-sales-dipped-in-may/"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
    <li><a class="tt-share-pinterest" href="https://pinterest.com/pin/create/button/?url=&amp;media=https://retailandhospitalityhub.com/wp-content/uploads/2021/06/pexels-online-grocery-shopping-scaled.jpg&amp;description=Why+Online+Grocery+Sales+Dipped+in+May"><i class="fa fa-pinterest" aria-hidden="true"></i></a></li>
</ul>
        </div>
        
        <!-- TT-DEVIDER -->
        <div class="tt-devider"></div>
        <div class="empty-space marg-lg-b20"></div>

              		<div class="tt-featured-image">
			

      <a class="tt-thumb" href="https://retailandhospitalityhub.com/wp-content/uploads/2021/06/pexels-online-grocery-shopping-scaled.jpg">
        <img data-src="https://retailandhospitalityhub.com/wp-content/uploads/2021/06/pexels-online-grocery-shopping-820x394.jpg" class="img-responsive lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="img-responsive" src="https://retailandhospitalityhub.com/wp-content/uploads/2021/06/pexels-online-grocery-shopping-820x394.jpg"></noscript>
        <span class="tt-thumb-icon">
          <i class="fa fa-arrows-alt" aria-hidden="true"></i>
        </span>
		  
      </a>
			</div>
          
        
        <div class="empty-space marg-lg-b10 marg-sm-b5"></div>

        <div class="simple-text size-4 tt-content title-droid margin-big">
          
<p>U.S online grocery shopping declined in May, but the dip didn’t come as a surprise and online grocery shopping remains robust.</p>



<p>The U.S. online grocery market posted $7.0 billion in sales during May, down 16% versus last May, according to the “Brick Meets Click/Mercatus Grocery Shopping Survey” of 1,872 consumers fielded May 28-30. The decline in sales was driven by drops in several key performance indicators, including monthly active users, order frequency and average order value, the survey found. Despite the reductions, total online sales in May remained 3.5 times higher than pre-pandemic levels.</p>



<p>“As the business laps very tough year-over-year comparisons, it is essential to put monthly performance into perspective and keep an eye on the big picture,” said David Bishop, a partner with <strong><a href="http://www.brickmeetsclick.com">Brick Meets Click</a></strong>, a Barrington, Ill.-based analytics and strategic insight firm that covers the grocery industry. “May’s results show the market retains 70% of the incremental gains generated versus the record COVID high of $9.3 billion, illustrating that much of the gain propelled by the pandemic has stuck around.”</p>



<p>The ongoing independent research initiative, created and conducted by Brick Meets Click and sponsored by grocery e-commerce platform <strong><a href="https://www.mercatus.com/">Mercatus</a></strong>, found that 66.8 million U.S. households bought groceries online in May, a 12% decline versus May 2020.</p>



<p>During the pandemic year, the mix of fulfillment methods shifted, the report found. Pickup maintains the top position for reach and was used by 55% of monthly active users in May, up over four points versus last May. In contrast, the share of monthly active users receiving grocery orders via delivery grew just more than one point and ship to home contracted six points over the same time frame.</p>



<p>“Usage trends signal the increased acceptability and/or value that pickup provides a grocery customer compared to delivery or ship to home,” Bishop explained. “Pickup not only costs the customer less, but also gives them greater control over the quality of temperature-sensitive products. Pickup has remained the dominant method since the beginning of 2021.”</p>
        </div>
                      </article>
      <div class="empty-space marg-lg-b30 marg-sm-b30"></div>
      <span class="tt-tag-title">Tags:</span><ul class="tt-tags"><li><a href="https://retailandhospitalityhub.com/tag/brick-meets-click/" rel="tag">Brick Meets Click</a></li><li><a href="https://retailandhospitalityhub.com/tag/mercatus/" rel="tag">Mercatus</a></li><li><a href="https://retailandhospitalityhub.com/tag/online-grocery-shopping/" rel="tag">online grocery shopping</a></li></ul>      
    
    <div class="empty-space marg-lg-b50 marg-sm-b30"></div>


    

    
    <!-- TT-NAV -->
    <div class="row">

            <div class="col-sm-6">
        <div class="tt-blog-nav left">
          <div class="tt-blog-nav-label">Previous Article</div>
          <a class="tt-blog-nav-title" href="http://archive.mail.rh-hub.net/csb/Public/show/geo9-1ctq8--3bldra-2viec61#new_tab" rel="prev">Diverse Business Owners Empowerment Network: June 22, 2021</a> 
        </div>
        <div class="empty-space marg-xs-b20"></div>
      </div>
      
            <div class="col-sm-6">
        <div class="tt-blog-nav right">
          <div class="tt-blog-nav-label">Next Article</div>
          <a class="tt-blog-nav-title" href="https://retailandhospitalityhub.com/food-service/food-service-industry-updates/mcdonalds-to-launch-first-loyalty-rewards-program/" rel="next">McDonald&#8217;s to Launch First Loyalty Rewards Program</a>                                    
        </div>
      </div>
          </div>

    <div class="empty-space marg-lg-b55 marg-sm-b50 marg-xs-b30"></div>
  

    

    <div class="tt-devider"></div>
    <div class="empty-space marg-lg-b55 marg-sm-b50 marg-xs-b30"></div>

    
    </div>
  <div class="col-md-4">
  <div class="sidebar pleft75 sidebar-heading-style4 right-sidebar">
    <div class="empty-space marg-sm-b60"></div>
          <div id="custom_html-11" class="widget_text sidebar-item widget widget_custom_html"><div class="tt-title-block"><h5 class="c-h5 widget-title tt-title-text">Get the latest innovations directly to your inbox</h5></div><div class="empty-space marg-lg-b20"></div><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://form.jotform.com/jsform/201914036480954"></script></div></div><div class="empty-space marg-lg-b30"></div><div id="custom_html-4" class="widget_text sidebar-item widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="sidebar-ads">
<div id='div-gpt-ad-Exclusive'>
		<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-Exclusive');});</script>
	</div>
	</div>
	<div class="sidebar-ads">
	<div id='div-gpt-ad-Exclusive2'>
		<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-Exclusive2');});</script>
	</div>
	</div>
<div class="sidebar-ads">
	<div id='div-gpt-ad-Exclusive3'>
		<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-Exclusive3');});</script>
	</div>
</div>
<div class="sidebar-ads">
	<div id='div-gpt-ad-Exclusive4'>
		<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-Exclusive4');});</script>
	</div>
</div></div></div><div class="empty-space marg-lg-b30"></div><div id="gruz0_posts_in_current_widget-2" class="sidebar-item widget widget_gruz0_posts_in_current_widget"><div class="tt-title-block"><h5 class="c-h5 widget-title tt-title-text">You May Also Like</h5></div><div class="empty-space marg-lg-b20"></div><ul class="tt-post-list dark">			<li>
				<div class="tt-post type-7 clearfix post-89174 post type-post status-publish format-video has-post-thumbnail hentry category-retail-industry-updates category-retail-video tag-shipt tag-the-lempert-report tag-the-supermarket-guru post_format-post-format-video">
				          <a class="tt-post-img tt-video-open custom-hover " href="https://www.youtube.com/embed/okUt8H1n8_o?autoplay=1">
          <span class="tt-post-icon"><i class="material-icons">videocam</i></span>
                    <img width="80" height="80" alt="" data-srcset="https://retailandhospitalityhub.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-22-at-1.28.08-PM-80x80.png 80w, https://retailandhospitalityhub.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-22-at-1.28.08-PM-150x150.png 150w" data-src="https://retailandhospitalityhub.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-22-at-1.28.08-PM-80x80.png" data-sizes="(max-width: 80px) 100vw, 80px" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="80" height="80" src="https://retailandhospitalityhub.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-22-at-1.28.08-PM-80x80.png" class="img-responsive wp-post-image" alt="" srcset="https://retailandhospitalityhub.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-22-at-1.28.08-PM-80x80.png 80w, https://retailandhospitalityhub.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-22-at-1.28.08-PM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px"/></noscript>        </a>
        				  <div class="tt-post-info">
					    <a class="tt-post-title c-h6" href="https://retailandhospitalityhub.com/retail/retail-industry-updates/the-lempert-report-shipts-move-to-become-more-important-than-instacart/">&#8216;The Lempert Report&#8217;: Shipt’s Move to Become More Important than Instacart</a>
  
				  </div>
				</div>                                            
			  </li>

						<li>
				<div class="tt-post type-7 clearfix post-89170 post type-post status-publish format-standard has-post-thumbnail hentry category-retail-industry-updates tag-albertsons-cos tag-doordash tag-grocery-delivery">
				          <a class="tt-post-img custom-hover" href="https://retailandhospitalityhub.com/retail/retail-industry-updates/albertsons-cos-doordash-team-up-for-grocery-delivery/">
      <img width="80" height="80" alt="" data-srcset="https://retailandhospitalityhub.com/wp-content/uploads/2021/06/iStock-albertsons-store-80x80.jpg 80w, https://retailandhospitalityhub.com/wp-content/uploads/2021/06/iStock-albertsons-store-150x150.jpg 150w" data-src="https://retailandhospitalityhub.com/wp-content/uploads/2021/06/iStock-albertsons-store-80x80.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="80" height="80" src="https://retailandhospitalityhub.com/wp-content/uploads/2021/06/iStock-albertsons-store-80x80.jpg" class="img-responsive wp-post-image" alt="" srcset="https://retailandhospitalityhub.com/wp-content/uploads/2021/06/iStock-albertsons-store-80x80.jpg 80w, https://retailandhospitalityhub.com/wp-content/uploads/2021/06/iStock-albertsons-store-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/></noscript>    </a>
  				  <div class="tt-post-info">
					    <a class="tt-post-title c-h6" href="https://retailandhospitalityhub.com/retail/retail-industry-updates/albertsons-cos-doordash-team-up-for-grocery-delivery/">Albertsons Cos., DoorDash Team Up for Grocery Delivery</a>
  
				  </div>
				</div>                                            
			  </li>

						<li>
				<div class="tt-post type-7 clearfix post-89119 post type-post status-publish format-video has-post-thumbnail hentry category-retail-industry-updates category-retail-video tag-the-lempert-report tag-the-supermarket-guru tag-walmart-community-academy post_format-post-format-video">
				          <a class="tt-post-img tt-video-open custom-hover " href="https://www.youtube.com/embed/-WF1McK6bXw?autoplay=1">
          <span class="tt-post-icon"><i class="material-icons">videocam</i></span>
                    <img width="80" height="80" alt="" data-srcset="https://retailandhospitalityhub.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-21-at-3.21.27-PM-80x80.png 80w, https://retailandhospitalityhub.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-21-at-3.21.27-PM-150x150.png 150w" data-src="https://retailandhospitalityhub.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-21-at-3.21.27-PM-80x80.png" data-sizes="(max-width: 80px) 100vw, 80px" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="80" height="80" src="https://retailandhospitalityhub.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-21-at-3.21.27-PM-80x80.png" class="img-responsive wp-post-image" alt="" srcset="https://retailandhospitalityhub.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-21-at-3.21.27-PM-80x80.png 80w, https://retailandhospitalityhub.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-21-at-3.21.27-PM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px"/></noscript>        </a>
        				  <div class="tt-post-info">
					    <a class="tt-post-title c-h6" href="https://retailandhospitalityhub.com/retail/retail-industry-updates/the-lempert-report-its-walmart-to-the-rescue-again/">&#8216;The Lempert Report&#8217;: It&#8217;s Walmart to the Rescue Again</a>
  
				  </div>
				</div>                                            
			  </li>

						<li>
				<div class="tt-post type-7 clearfix post-89116 post type-post status-publish format-standard has-post-thumbnail hentry category-retail-industry-updates tag-future-of-style tag-beauty-products tag-dressing-up tag-footwear tag-shapewear tag-the-npd-group">
				          <a class="tt-post-img custom-hover" href="https://retailandhospitalityhub.com/retail/retail-industry-updates/dressing-up-is-back-but-its-more-casual-than-before-npd-group-finds/">
      <img width="80" height="80" alt="" data-srcset="https://retailandhospitalityhub.com/wp-content/uploads/2021/06/iStock-casual-shoes-80x80.jpg 80w, https://retailandhospitalityhub.com/wp-content/uploads/2021/06/iStock-casual-shoes-150x150.jpg 150w" data-src="https://retailandhospitalityhub.com/wp-content/uploads/2021/06/iStock-casual-shoes-80x80.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="80" height="80" src="https://retailandhospitalityhub.com/wp-content/uploads/2021/06/iStock-casual-shoes-80x80.jpg" class="img-responsive wp-post-image" alt="" srcset="https://retailandhospitalityhub.com/wp-content/uploads/2021/06/iStock-casual-shoes-80x80.jpg 80w, https://retailandhospitalityhub.com/wp-content/uploads/2021/06/iStock-casual-shoes-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/></noscript>    </a>
  				  <div class="tt-post-info">
					    <a class="tt-post-title c-h6" href="https://retailandhospitalityhub.com/retail/retail-industry-updates/dressing-up-is-back-but-its-more-casual-than-before-npd-group-finds/">&#8216;Dressing Up&#8217; Is Back, But It&#8217;s More Casual Than Before, NPD Group Finds</a>
  
				  </div>
				</div>                                            
			  </li>

			</ul></div><div class="empty-space marg-lg-b30"></div><div id="custom_html-3" class="widget_text sidebar-item widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="sidebar-ads">
<div id='div-gpt-ad-Rectangle1'>
		<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-Rectangle1');});</script>
	</div>
</div></div></div><div class="empty-space marg-lg-b30"></div><div id="custom_html-5" class="widget_text sidebar-item widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="sidebar-ads">
	<div id='div-gpt-ad-Rectangle2'>
		<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-Rectangle2');});</script>
	</div>
</div></div></div><div class="empty-space marg-lg-b30"></div>      </div>
</div>
    
 </div><!-- .row -->
  
  <div class="empty-space marg-lg-b80 marg-sm-b50 marg-xs-b30"></div> 
               
</div>

<div class="footer-ad-space">
		<div id='div-gpt-ad-Leaderboard2'>
				<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-Leaderboard2');});</script>
			</div>
</div>
<div class="tt-footer">
  <div class="container">
    <div class="row">
            <div class="col-md-3 col-sm-6 col-1">
                  <div id="nav_menu-3" class="widget tt-footer-list footer_widget widget_nav_menu"><h5 class="tt-title-block-2">Quick Links</h5><div class="empty-space marg-lg-b20"></div><div class="menu-fab-main-menu-container"><ul id="menu-fab-main-menu" class="menu"><li id="menu-item-5602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5602"><a href="/">Home</a></li>
<li id="menu-item-29590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29590"><a href="#">Channels</a>
<ul class="sub-menu">
	<li id="menu-item-29591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29591"><a href="https://retailandhospitalityhub.com/retail/">Retail</a></li>
	<li id="menu-item-29599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29599"><a href="https://retailandhospitalityhub.com/food-service/">Foodservice</a></li>
	<li id="menu-item-29596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29596"><a href="https://retailandhospitalityhub.com/supply-chain/">Supply Chain</a></li>
	<li id="menu-item-29602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29602"><a href="https://retailandhospitalityhub.com/manufacturing/">Manufacturing</a></li>
	<li id="menu-item-29606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29606"><a href="https://retailandhospitalityhub.com/franchising/">Franchising</a></li>
	<li id="menu-item-29609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29609"><a href="https://retailandhospitalityhub.com/hotel/">Hotel</a></li>
	<li id="menu-item-86198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86198"><a href="https://retailandhospitalityhub.com/dboen/">Diverse Business Owners Empowerment Network</a></li>
</ul>
</li>
<li id="menu-item-5466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5466"><a href="https://retailandhospitalityhub.com/about-us/">About Us</a></li>
<li id="menu-item-45031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45031"><a href="https://retailandhospitalityhub.com/work-with-us/">Work With Us</a></li>
<li id="menu-item-5464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5464"><a href="https://retailandhospitalityhub.com/contact/">Contact Us</a></li>
<li id="menu-item-29189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29189"><a href="https://retailandhospitalityhub.com/newsletter-sign-up/">Newsletter Subscription</a></li>
<li id="menu-item-64909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64909"><a href="#">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-71512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71512"><a href="https://retailandhospitalityhub.com/ebook-archives/">eBook Archives</a></li>
	<li id="menu-item-64935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64935"><a href="#">Newsletter Archives</a>
	<ul class="sub-menu">
		<li id="menu-item-88583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88583"><a href="https://retailandhospitalityhub.com/category/hub-all/retail-and-hospitality-newsletter-archives/">Retail and Hospitality Hub</a></li>
		<li id="menu-item-64951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64951"><a href="https://retailandhospitalityhub.com/category/food-service/food-service-newsletter-archives/">Foodservice Best Practices</a></li>
		<li id="menu-item-64952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64952"><a href="https://retailandhospitalityhub.com/category/franchising/franchising-newsletter-archives/">Franchising Best Practices</a></li>
		<li id="menu-item-64953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64953"><a href="https://retailandhospitalityhub.com/category/hotel/hotel-newsletter-archives/">Hotel Best Practices</a></li>
		<li id="menu-item-64954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64954"><a href="https://retailandhospitalityhub.com/category/manufacturing/manufacturing-newsletter-archives/">Manufacturing Best Practices</a></li>
		<li id="menu-item-64955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64955"><a href="https://retailandhospitalityhub.com/category/retail/retail-newsletter-archives/">Retail Best Practices</a></li>
		<li id="menu-item-64949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64949"><a href="https://retailandhospitalityhub.com/category/supply-chain/supply-chain-newsletter-archives/">Supply Chain Best Practices</a></li>
		<li id="menu-item-88472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88472"><a href="https://retailandhospitalityhub.com/category/dboen/diverse-business-owners-newsletter-archives/">Diverse Business Owners</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div></div>                <div class="empty-space marg-xs-b30"></div>
      </div>
          <div class="col-md-3 col-sm-6 col-2">
                  <div id="text-2" class="widget tt-footer-list footer_widget widget_text"><h5 class="tt-title-block-2">Contact Us</h5><div class="empty-space marg-lg-b20"></div>			<div class="textwidget"><p><strong>Knighthouse Media Inc.</strong><br/>
830 W. Route 22, #104<br/>
Lake Zurich, IL 60047<br/>
Phone:  (312) 285-0264</p>
<p style="color: white !important;">
</div>
		</div><div id="execphp-3" class="widget tt-footer-list footer_widget widget_execphp"><h5 class="tt-title-block-2">Social Links</h5><div class="empty-space marg-lg-b20"></div>			<div class="execphpwidget">					<a class="social-link twitter" href="https://twitter.com/Retail_BP" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>	
									<a class="social-link" href="https://business.facebook.com/RetailBestPractices/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"> </i> </a>
									<a class="social-link" href="https://www.linkedin.com/company/rfbestpractices/" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
				</div>
		</div>                <div class="empty-space marg-xs-b30"></div>
      </div>
          <div class="col-md-3 col-sm-6 col-3">
                  <div id="execphp-2" class="widget tt-footer-list footer_widget widget_execphp">			<div class="execphpwidget">
<div id="media_image-7" class="widget tt-footer-list footer_widget widget_media_image"><h5 class="tt-title-block-2">LATEST EBOOK</h5><div class="empty-space marg-lg-b20"></div><a href="https://indd.adobe.com/view/89c1943d-8c67-4cdd-9feb-11225c841e77" target="_blank" rel="noopener noreferrer"><img alt="Latest eBook" style="max-width: 100%; height: auto;" title="LATEST EBOOK" height="295" data-src="/wp-content/uploads/2021/04/rhhub-2021issue1-cover.jpg" class="image wp-image-29234 dig-mag attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="/wp-content/uploads/2021/04/rhhub-2021issue1-cover.jpg" class="image wp-image-29234 dig-mag attachment-full size-full" alt="Latest eBook" style="max-width: 100%; height: auto;" title="LATEST EBOOK" height="295"></noscript></a></div>

</div>
		</div>                <div class="empty-space marg-xs-b30"></div>
      </div>
          <div class="col-md-3 col-sm-6 col-4">
                  <div id="custom_html-10" class="widget_text widget tt-footer-list footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/"><img alt="Retail and Hospitality Hub" data-src="/wp-content/uploads/evergreen/logo-rh-hub-gray.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img src="/wp-content/uploads/evergreen/logo-rh-hub-gray.png" alt="Retail and Hospitality Hub"/></noscript></a></div></div>                <div class="empty-space marg-xs-b30"></div>
      </div>
          <div class="col-md-12"><div class="empty-space marg-lg-b60 marg-sm-b50 marg-xs-b30"></div></div>
    </div>
  </div>
  <div class="tt-footer-copy">
    <div class="container">
      &copy; 2021, Knighthouse Media. All Rights Reserved. <a href="/privacy-policy/">Privacy Policy</a>
		<br>
		Website Development - <a href="https://www.joyceinc.com/">Joyce Inc</a>
    </div>
  </div>
</div> 


</div>
</div>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: NEWSLETTER - RHH - MOBILE --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='d5unuuija2lf0p7pnigw';s.dataset.user='43342';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: NEWSLETTER - RHH --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='p0s56ir8hohyaeeutany';s.dataset.user='43342';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Executive Insights - Gordon Wade --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='hnfodngbmm6ejjoovwjl';s.dataset.user='43342';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Client - Uber Eats CTA --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='dditzwobymcqnyjid1vk';s.dataset.user='43342';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Client - Marcoat Hotel Restoration CTA --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='mhmzmjzrixyykqy0prws';s.dataset.user='43342';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Client - Door Dash CTA --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='sscz6z9aqzpwtsjbowpo';s.dataset.user='43342';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Client - Gilman Cheese CTA --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='gwmgrxaz70tnwju3t1yf';s.dataset.user='43342';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Client - Crawford & Company CTA --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='gv66u4vftxpy4x5fdfw5';s.dataset.user='43342';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Client - T. Marzetti CTA --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='fjowalsrs8aaox1ehbxa';s.dataset.user='43342';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Client - Southern Champion/BuzzBallz (Foodservice) CTA --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='wocdqguyhcgj1rphmubj';s.dataset.user='43342';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Client - Cheese Merchants of America (Retail) CTA --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='eeni2mh7lnq04i9chuoc';s.dataset.user='43342';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Client - Glenn Valley Foods (Retail) CTA --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='adgjhfvlqz951zzyvcy8';s.dataset.user='43342';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Client - CyberDynamite_PrepWizard (Foodservice) CTA --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='uuh6jz7fqsau7ypbty0c';s.dataset.user='43342';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Client - Restaurant Technologies (Foodservice) CTA --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='sqw6x3gbaextm4mkzise';s.dataset.user='43342';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Client_NAStar_CTA --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='de1868ca8ox74xiqijqa';s.dataset.user='43342';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Cookie Policy - RHH - MOBILE --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='dyzzh3da2gznzwbs212x';s.dataset.user='43342';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Cookie Policy - RHH --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='ce4yitiui78p0bo5nref';s.dataset.user='43342';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Client_Calego_CTA --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='kmtunoc1cdxvpu15w97i';s.dataset.user='43342';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[(args.length - 1)]</div><div class="omapi-shortcode-parsed omapi-encoded">[(args.length - 1)]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[(args.length - 1)]</div><div class="omapi-shortcode-parsed omapi-encoded">[(args.length - 1)]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[(args.length - 1)]</div><div class="omapi-shortcode-parsed omapi-encoded">[(args.length - 1)]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[(args.length - 1)]</div><div class="omapi-shortcode-parsed omapi-encoded">[(args.length - 1)]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[(args.length - 1)]</div><div class="omapi-shortcode-parsed omapi-encoded">[(args.length - 1)]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[(args.length - 1)]</div><div class="omapi-shortcode-parsed omapi-encoded">[(args.length - 1)]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[(args.length - 1)]</div><div class="omapi-shortcode-parsed omapi-encoded">[(args.length - 1)]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[(args.length - 1)]</div><div class="omapi-shortcode-parsed omapi-encoded">[(args.length - 1)]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[(args.length - 1)]</div><div class="omapi-shortcode-parsed omapi-encoded">[(args.length - 1)]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[(args.length - 1)]</div><div class="omapi-shortcode-parsed omapi-encoded">[(args.length - 1)]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[(args.length - 1)]</div><div class="omapi-shortcode-parsed omapi-encoded">[(args.length - 1)]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[(args.length - 1)]</div><div class="omapi-shortcode-parsed omapi-encoded">[(args.length - 1)]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[(args.length - 1)]</div><div class="omapi-shortcode-parsed omapi-encoded">[(args.length - 1)]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[(args.length - 1)]</div><div class="omapi-shortcode-parsed omapi-encoded">[(args.length - 1)]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[(args.length - 1)]</div><div class="omapi-shortcode-parsed omapi-encoded">[(args.length - 1)]</div></div>		<script type="text/javascript">var d5unuuija2lf0p7pnigw_shortcode=true;var p0s56ir8hohyaeeutany_shortcode=true;var hnfodngbmm6ejjoovwjl_shortcode=true;var dditzwobymcqnyjid1vk_shortcode=true;var mhmzmjzrixyykqy0prws_shortcode=true;var sscz6z9aqzpwtsjbowpo_shortcode=true;var gwmgrxaz70tnwju3t1yf_shortcode=true;var gv66u4vftxpy4x5fdfw5_shortcode=true;var fjowalsrs8aaox1ehbxa_shortcode=true;var wocdqguyhcgj1rphmubj_shortcode=true;var eeni2mh7lnq04i9chuoc_shortcode=true;var adgjhfvlqz951zzyvcy8_shortcode=true;var uuh6jz7fqsau7ypbty0c_shortcode=true;var sqw6x3gbaextm4mkzise_shortcode=true;var de1868ca8ox74xiqijqa_shortcode=true;var dyzzh3da2gznzwbs212x_shortcode=true;var ce4yitiui78p0bo5nref_shortcode=true;var kmtunoc1cdxvpu15w97i_shortcode=true;</script>
		<link rel='stylesheet' id='dropcap_stylesheet-css' href='https://hb.wpmucdn.com/retailandhospitalityhub.com/40a88d13-4ba4-4be3-956b-cdb46ea8197d.css' type='text/css' media='all'/>
<script type='text/javascript' id='wphb-5-js-extra'>//<![CDATA[
var PT_CV_PUBLIC={"_prefix":"pt-cv-","page_to_show":"5","_nonce":"db2d46c737","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/retailandhospitalityhub.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};var PT_CV_PAGINATION={"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};;;var Getwid={"settings":[],"ajax_url":"https:\/\/retailandhospitalityhub.com\/wp-admin\/admin-ajax.php","nonces":{"recaptcha_v2_contact_form":"07c9a0e84a"}};
//]]></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/retailandhospitalityhub.com/134bb236-eab9-4311-ae6b-c21dd978bacd.js' id='wphb-5-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/retailandhospitalityhub.com/5af98b26-c153-4865-848c-dab97ec55379.js' id='comment-reply-js'></script>
<script type='text/javascript' id='wphb-6-js-extra'>//<![CDATA[
var magplus_ajax={"ajaxurl":"https:\/\/retailandhospitalityhub.com\/wp-admin\/admin-ajax.php","siteurl":"https:\/\/retailandhospitalityhub.com\/wp-content\/themes\/magplus"};
//]]></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/retailandhospitalityhub.com/93700c34-bdfc-4440-919f-afb5eee858c4.js' id='wphb-6-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/retailandhospitalityhub.com/f763c6c0-124b-4d6a-b82d-fe6ea1049cb4.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/retailandhospitalityhub.com/8c52aad2-6636-40b5-aab5-11a4ca3fe72a.js' id='wphb-7-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://hb.wpmucdn.com/retailandhospitalityhub.com/a5338871-4345-4584-8e32-e839fc0e52aa.js' id='wphb-8-js'></script>
<script id="webpushr-script">(function(w,d,s,id){w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js,fjs=d.getElementsByTagName(s)[0];js=d.createElement(s);js.async=1;js.id=id;js.src="https://cdn.webpushr.com/app.min.js";d.body.appendChild(js);}(window,document,'script','webpushr-jssdk'));webpushr('setup',{'key':'BPa_maUWt-BBOBj30lWdFAVa3PY21r0I3HimzU2uJneyc8cm8Cn5Sq3raba57ENyIiTNvZv3pb4Py6gzQw7bxNw','sw':'https://retailandhospitalityhub.com/wp-content/plugins/webpushr-web-push-notifications/sdk_files/webpushr-sw.js.php'});</script>
			<script type="text/javascript">var omapi_localized={ajax:'https://retailandhospitalityhub.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',nonce:'d9d74157f8',slugs:{"d5unuuija2lf0p7pnigw":{"slug":"d5unuuija2lf0p7pnigw","mailpoet":false},"p0s56ir8hohyaeeutany":{"slug":"p0s56ir8hohyaeeutany","mailpoet":false},"hnfodngbmm6ejjoovwjl":{"slug":"hnfodngbmm6ejjoovwjl","mailpoet":false},"dditzwobymcqnyjid1vk":{"slug":"dditzwobymcqnyjid1vk","mailpoet":false},"mhmzmjzrixyykqy0prws":{"slug":"mhmzmjzrixyykqy0prws","mailpoet":false},"sscz6z9aqzpwtsjbowpo":{"slug":"sscz6z9aqzpwtsjbowpo","mailpoet":false},"gwmgrxaz70tnwju3t1yf":{"slug":"gwmgrxaz70tnwju3t1yf","mailpoet":false},"gv66u4vftxpy4x5fdfw5":{"slug":"gv66u4vftxpy4x5fdfw5","mailpoet":false},"fjowalsrs8aaox1ehbxa":{"slug":"fjowalsrs8aaox1ehbxa","mailpoet":false},"wocdqguyhcgj1rphmubj":{"slug":"wocdqguyhcgj1rphmubj","mailpoet":false},"eeni2mh7lnq04i9chuoc":{"slug":"eeni2mh7lnq04i9chuoc","mailpoet":false},"adgjhfvlqz951zzyvcy8":{"slug":"adgjhfvlqz951zzyvcy8","mailpoet":false},"uuh6jz7fqsau7ypbty0c":{"slug":"uuh6jz7fqsau7ypbty0c","mailpoet":false},"sqw6x3gbaextm4mkzise":{"slug":"sqw6x3gbaextm4mkzise","mailpoet":false},"de1868ca8ox74xiqijqa":{"slug":"de1868ca8ox74xiqijqa","mailpoet":false},"dyzzh3da2gznzwbs212x":{"slug":"dyzzh3da2gznzwbs212x","mailpoet":false},"ce4yitiui78p0bo5nref":{"slug":"ce4yitiui78p0bo5nref","mailpoet":false},"kmtunoc1cdxvpu15w97i":{"slug":"kmtunoc1cdxvpu15w97i","mailpoet":false}}};</script>
				<script type="text/javascript">var omapi_data={"wc_cart":[],"object_id":89164,"object_key":"post","object_type":"post","term_ids":[3316,5932,7002,9001]};</script>
		


</body>
</html><!-- Hummingbird cache file was created in 0.39561104774475 seconds, on 22-06-21 20:20:57 -->